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PART ONE  

1. INTRODUCTION TO COMPUTER 

 

Course Outline 

 Introduction to Windows 10 

 Working with desktop Computer  

 Identify desktop icons 

 Create folder  

 Save file to folder  

 Creating short cut to desktop 

 Connecting peripheral devices  

Objectives  

 Customize the quick access toolbar 

 Show or hide formatting symbols  

 Create a blank document  

 Modify print settings  

 Print all or part of a document 

Pre-Required Resource 

 Computer LAB  

 Installed windows 10 operating system 

 Trainer Manual should identify and know about basic of keyboard and how to type it. 
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1.1. Introduction Computer 

  Definition -1. A Computer- is Machine that can be instructed to carry out sequence of 

arithmetic or logical operation. (Wikipedia). A computer is an electronic device that is designed 

to work with information.  

 Definition -2. A Computer – is device that computes, especially a programmable electronic 

machine that performs high-speed mathematical or logical operations or that assembles, stores, 

correlates, or otherwise processes information.  

 MS Windows: - is the name of the operating system. An operating system allows the hardware 

and the software to communicate. It also provides a platform from which to run programs and 

manage our documents and files that we save. Windows has been specially designed to allow us 

to run more than one program at a time. This is called multi-tasking. Each space that a program 

occupies on the screen is called a Window. We can actually view more than one open program 

on our screens by resizing these Windows. Alternatively, we can simply go from one open 

program to another by selecting the program on the taskbar – the bar at the bottom of the screen. 

 Windows 10 is the most recent version of the operating system from Microsoft. Official it was 

released in 2015 and was initially offered free of charge to legitimate users of windows 7 and 

windows 8.1. This new version combines features from those two pervious installments to suite 

the user in a better way for both desktop/Laptop computers as well as mobile devices. The most 

notable changes in windows 10 is that Microsoft replaced that start screen titles from windows 8, 

and brought back the start menu. They also removed the vertically toolbars that appeared from 

the sides of the screen. These changes make this windows version easier to use for users of both 

desktops/Laptops and mobile devices.  

1.2. Starting up Computer  

Before starting computer, trainer should have to know how to connecting peripheral devices such as  

 Powers cable 

 Monitor like CRT and LCD 

 System Unit like Tower case and Desktop 

 Mouse (wired and Wireless) 

 Keyboard (Wired and Wireless) 

 USB ports for printer and flash disk. 

 Battery charger for laptops user and Power Supply for Personal Computer 
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1.3. How to connecting power cable with AC outlet 

 During using power outlet for Computer make sure that the AC power have 220V output 

from DC current source of electric wall outlet to your Pc 

 When working with laptop and Personal Computer connecting Ac power outlet to charge 

make sure that all the time to unplugged when better fully and plugged when batter less 20%  

 Do not use your Personal Computer directly to sunlight 

 It is not recommended to use direct power outlet without Voltage regulator. 

1.4. Working with desktop Computer  

 Desktop- a desktop is commonly used to describe a desktop computer or system units 

 When referring to an operating system or GUI (graphical user interface) the desktop is a system 

of organizations of icons on screen such as Folders, Icons and file for user. In the class trainer 

should start how to connected peripheral devices on desktop and start up pc. 

 When you have logged on to the computer, you will see a number of small pictures, called icons, 

on the screen in front of you. When the screen looks like this, it is called the ―Desktop‖. Let‘s 

look at a couple of these icons. They are shortcuts to other items.  

1.5. Identify Computer Icons  

Use of Computer icons 

 This computer-To show that hard disk and place were file or other data store 

 Network- Network icons is used to connect your devices to internet. 

 Recline bin –If you delete something, it will have been removed from its current position, and 

put into the ―Recycle Bin‖. 

o My documents – to store file by default. general computer icon is deleted but Uninstaller from  

control panel. 

 What is File Management?    As you use your computer and create files you may need some help 

in storing and retrieving those files.  File management shows you how to create, move, organize, 

search for, and delete files on your computer. 

  Right click on desktop 

 Select new  

 Select folder  

 Give your file name and press enter 
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Create your personal folder   

o Right click on desktop 

o Select new  

o Select folder  

o Give your file name and press enter 

Rename your file or folder  

o Right click on folder or your files  

o Select rename from menu display  

o Type your new file name and press enter  

Copy, Cut and Past Folders and Files  

 Copy and Past   

o Select folder or right click on folders  

o Click on copy from display menu 

o Click on empty space of your desktop  

o  Select your location want to past your files. 

o Right click on it 

o Select past from your display menu 

During class lecture Trainer should exercise how to  

o Create folder 

o Rename folder  

o Move folder  

o Copy folder 

o Paste folder into your specific location  

Note: 

 Your local C: on Computer is not the place where your file is saved for long time make your file 

keep for a long time, trainer should save file in the local D; is recommended else save your file to 

external devices. In the classes trainer should exercise how to copy and paste file using keyboard or 

drag file and folders. Rename files and folders using keyboard  

Save folder and file to your computer  

 Open notepad  

 Type ―Well Come Adama‖ WELL COME TO ADAMA‖ 

 Select FILE 

 Select SAVE AS  
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 Select the LOCATION, (my desktop, Local C; or Local D; ) 

 In the file save as dialog box:  Type File name  

 Click on save  

1.6. Connecting peripheral devices  

 Say to just by bought a new computer and with excitement, you unpack it and set it all up. The 

first thing you want to do is print out some photographs of the last family party. So, it‘s time to 

head back to the store to buy a printer. A printer is known as a Peripheral device. 

 A computer peripheral is a device that is connected to a computer but is not part of the core 

computer. Most people use the term peripheral more loosely to refer to a device external to the 

computer case. You connect the device to the computer to expand the functionality to the system. 

Eg, consider a printer, once the printer connected to computer, you can print out document. 

Another way to look at peripheral devices is that they are dependent on the computer system. A 

printer most of the time not working their own, and they only become functional when connected 

to a computer system.  

1.7. Types of Peripheral Devices 

There are many different peripheral devices, but they fall into three general categories  

1) Input device ------such as mouse and keyboard  

2) Output devices---such as monitor and printer  

3) Storage device. ---such as flash disk, hard drive and CD/CVD Derive  

NB: In the above note we list the most used types of peripheral devices today and teacher can explain 

more  and demonstrate in the LAB how to connected this device to computer.  

1.8. Types of Computer Port and their Functionality  

VGA Port-: It‘s found in many computers, projectors, video cards and high definition TV 

 Its D-Sub connector consisting of 15 pins in 3 rows. it‘s called as DE15 

 With the Increase in use of digital video, VGA port replace by HDMI and display. 

 Some laptop equipped with on board VGA ports in order to connect with projector. 

HDMI: - an abbreviation of High definition media interface. Is a digital interface to connect high 

definition and ultra-high definition devices like computers monitor, HDTVs, and High Definition 

Cameras etc. 
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USB: - Its abbreviated as Universal serial Bus replaced serial ports, parallel ports, PS/2 Connecter. 

 Used for power charger for portable devices  

 Used to transfer data, act as in interface for peripherals devices  

NB: In the above note we list the most used types of ports today and teacher can explain more about     

ports and demonstrate in the lAB.   

1.9. Mavis Beacon Teaches Typing 

 A Mavis is beacon is an interactive typing keyboard that will be increase type speed 

character, number and function key in order to perform office Automation and programming 

Environments. Your select the specific task you want to work on Provides lessons and drills 

as well as videos and text advice on the proper typing posture. Monitors your progress, 

focuses on weaknesses, and provides challenging in order to help you continue in your 

keyboarding skills 

How to do this  

 Installing Mavis beacon  

 Practice your typing speed with deferent to Mavis Beacon Teaches Typing game. 

 Ident faying keyboard key location   

 Identify function of keyboard  

 Trainer can play various typing games to improve typing skills  

1.10. Knowledge Assessment 

Project-1. Lab exercises and assignments 

1. Write the steps to create folder and save by your file name called ‗Galmee‘ 

2. Open the note pad and type three line of character your want and Save the file by case number 

232345  

3. Open the ‗Galmee‘ folder and put into the file 232345 

4. Copy ‗Galmee Folder and put in to local D; practice in the lab more … 

5. Connect or Reconnect your computer cable of desktop computer  

Project 2: explain the deference between  

 Desktop and windows. 

 Folder and icons  

 Start button and start menu 

 Menu and dialog box 
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Assignments 

 

 What is computer brightness? 

 What is the graphics? 

 Exercise how to change Display setting brightness and Color? 

 Exercise how to change Display scale and Layout resolution? 

 Write steps to change your computer background  

Discuss: - 

 Can you change your computer battery for 24 / 7 days (all days)?  

  If yes explain it? 

 If not explain it  

 What is use of UBS battery? For Desktop computer. 

 What is happened when you Connecting your  desktop Computer without UBS.  

Project-3: add printer or Remove printer  

 Write Steps to add printer both laptops and Desktop  

 Open note pad  

 Type some word with minimum four line  

 Save with file name called ‗Test Page‖ 

 Add printer if not existing or Remove printer if there (added before)  

  Print documents  

 Save documents under local D:/>  

 Project- 4: Discuss the difference b/n adding printer using CD and adding printer form windows.  
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PART TWO 

Introduction to Microsoft Word 2016 

Lecture outline 

o Introduction to word  

o Lecture objective  

o Starting word  

o Using the ribbon 

o Crating document  

o Saving document 

o Printing and Proview document    

Course objective  

o Customize the quick access toolbar 

o Show or hide formatting symbols  

o Create a blank document  

o Modify print settings  

o Print all or part of a document 

Pre request lesson  

o All trainer must know how use window 10 

o How to start computer and use background windows? 

o How to create folder in windows? 

o How to working with windows file management  

Note: 

 The lessons in this book are created using the Windows 10 operating system. If your computer is 

running on Windows 8.1 or Windows 7 operating system, some screenshots and steps might 

appear slightly different.  

 Make sure that your computer windows installed windows 10 operating system.  

 Make sure that your computer also installed Microsoft Word 2016 , some screenshots and steps 

might appear slightly different. 
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2. HOW TO USE MICROSOFT WORD 2016? 

In this module, Microsoft Word is a word processing tool for creating different types of documents that 

are used in organizations and school environments. The appearance of Microsoft Word 2016 is similar 

to Word 2010 and Word 2013, but with more enhanced features. It contains a customized Office 

Background that appears above the Ribbon, live access to your OneDrive account, an option to work in 

Read Mode, tab text that appears blue when active, a blue background for the status bar, and many more 

exciting new features. When you first launch Word, it opens with the Recent screen displayed. This 

screen enables you to create a new blank document or a document from a template. And when you exit a 

document and return later, Word 2016 resumes where you left off 

2.1. How to Open Microsoft Word 2016? 

o On the Windows 10 desktop, click the Start button.  

o Type MS word on search button  

o Click on word 2016  

o MS word will be displayed 
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2.2. Use the Ribbon 

 A new blank document will open. From here you can explore the window and the ribbon.  

o Title Bar - located at the top of the window and states the file name and the program you 

currently have open. 

o Ribbon - rows of buttons that perform various actions used in creating and editing your 

document. See more on the Ribbon on page 

o Ruler - directly below the ribbon is a ruler. You can use the ruler to set tabs, indents, and 

margins. If the ribbon is not visible. Click on the View tab. Then click the checkbox next 

to Ruler to show the ruler. 

o Scrollbars - are located on the right side and on the bottom of the screen. By clicking on 

the arrows at the ends of the scrollbars, you can move up and down or left and right 

through your document. 

o File Button (Microsoft Office Button) – located in the upper left-hand corner. It is the 

menu button where you will find new, open, print, etc. 

 The ―ribbon‖, located near the top of the window below the title bar, is the control center in 

Word and other Office apps. It provides easy central access to the tasks you perform while 

creating a document. The ribbon consists of tabs, groups and commands. All apps have a HOME 

tab, which contains the more commonly used commands for working with Word 2016, including 

copying and pasting, formatting, aligning paragraphs, and choosing document styles. The Home 

tab is selected by default whenever you open Word.  

 Click the Blank document icon to create a new document file. The Ribbon is located at the top of 

the Word screen. In your newly opened document, the Home tab is the default tab on the Ribbon, 

as shown in Figure Note how the Ribbon is divided into groups: Clipboard, Font, Paragraph, 

Styles, and Editing. 
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 Review the other tabs on the Ribbon and review each group associated with the tab, and identify 

the arrows that launch a dialog box (if present).  

 Click the Layout tab to make it the active tab. Notice that the groups of commands change. The 

Layout tab contains three groups: Page Setup, Paragraph, and Arrange. Notice that in the 

Page Setup and Paragraph group a small arrow appears in the lower right corner. 

  Clicking on the arrow opens the dialog box with more options to select or complete a command. 

 Click the Home tab.  

 Click the dialog box launcher in the lower-right corner of the Font group. The Font dialog box, 

as appears. The Font dialog box contains two tabs with the Font tab being the active tab.  

 There are many options to select within the Font dialog box. You can click Cancel if you want to 

close the dialog box. We‘ll continue without clicking Cancel. 

 Click the drop-down arrow on the 

 Font command box in the Font group to produce a menu of available fonts Click the arrow again 

to close the menu. 

 Double-click the Home tab.  

 Notice that the command groups are now hidden, to give you more screen space to work on your 

document. 

  Double-click Home again to redisplay the groups. 
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2.3. Creating Document 

You can create a document from a blank page or use a template that is already formatted. When you 

start typing text at the insertion point in a blank document, you have begun to create a Word document. 

As you type, Word inserts the text to the left of the insertion point and uses the program‘s defaults for 

margins and line spacing. The margin defaults are set to one-inch top, bottom, left, and right margins; 

the line spacing is set to 1.08; and the spacing after each paragraph is set to 8 points. Word also has a 

number of tools and automatic features to make creating a document easier, including nonprinting 

characters, AutoComplete, and Word Wrap  

Entering document text is easy in Word. Word sets default margins and line-spacing measurements 

for newly created documents, and Word Wrap automatically wraps text to the next line as it reaches the 

right margin. To separate paragraphs and create blank lines, press Enter. In this lesson, you create a 

letter using the Block Style format with mixed punctuation. Be sure to type the document text exactly as 

shown in the steps that follow—in a later lesson, you learn to format the document. 

When sending professional correspondence to customers, it is good business practice to ensure the 

document is in an acceptable format and error free. The Block Style letter  format has open or mixed 

punctuation and is common to many business documents. Block Style format aligns text along the left 

margin, including the date, inside address, salutation, body of the letter, closing, and signature. Open 

punctuation requires no punctuation after the salutation or the closing, whereas mixed punctuation 

requires a colon after the salutation and a comma after the closing. 

2.4. Saving Document 

By default, newly created documents are saved with a specific filename closely related to the con tent of 

the document so that you can locate the file quickly. After editing an existing document, you can choose 

to save that document with a new filename, a different file format, or in another location. When saving a 

document to the Cloud, such as OneDrive, you have access to your documents on any computer or tablet 

and can share them with others. In some cases, you might want to save the original and edited 

documents in the same place but with different filenames. Keeping the original document enables yo u to 

reference it at a future date on any computer 

When saving a document for the first time, you must specify a filename, the file type, and a place where 

you can access the document. The filename should help users find and identify the file, and the file  

location should be convenient for the file‘s future users. You can save files to portable storage devices 

such as a network drive (LAN), to your computer‘s hard drive, to a network location, or to Google 

Drives.  
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    Note: Your file name is not start with character means character not used for file name  

 

 

Figure 3. Save document dialog box 

 

 

Save document dialog box shown Above picture. 

2.5. Choose a Different File Format 

Working with team and sharing file in the works place is challenge at organizations when Compatibility 

Mode is not understanding and enables you to work in a document created in an earlier version of Word 

without saving the file in a different file format. In this section, you learn how to use the Convert 

command to clear the compatibility options and convert a document to the Word 2016 file format.  
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Step to flows us  

 Click the File tab, and then click Save As to open the Save As screen.  

 Under Current Folder, click your flash drive. The Save As combo box appears.  

 In the Save as type box, click the drop-down arrow and choose Word 97-2003 Document (*.doc) 

 Type Tech Terrace 97-2003 in the File name box. Click Save. On the title bar, the new file name 

appears, along with a Compatibility Mode designation.   

2.6. Previewing and Printing Document 

Before going to learn about previewing and printing document trainer should know how to connect 

printer and computer through usb cable, shared printer or wireless.  

The Print command is located on the File tab in Backstage. There you find the printing options, 

including printer properties and settings. The Preview pane gives you an opportunity to see what your 

printed document will look like, so you can correct errors before printing.  

2.7. Knowledge Assessment 

Multiple Choice: - Select the best response for the following statements.  

1. The first screen you see when you open Word 2016 is called the: 

a.  Word screen  

b.  Recent screen  

c. Start screen d. Screen saver  

2. Which of the following contains the commands you use most often, such as Save, Undo, and 

Repeat?  

a. Quick Access Screen  

b. Quick toolbar  

c. Quick Access Toolbar  

d. Quick command  

3. The headings that appear on the Ribbon, such as File, Home, and Insert, are called:  

a.  groups  

b. tabs  

c. shortcuts  

d. menus  

4. Which command would you use to save a document for the first time?  

a. Save  
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b. Save As 

c. Save for th e first time  

d. Either a or b  

5. Which of the following options would you use when saving a document with a new filename?  

a. Save 

b.  Save As  

c. Ctrl+S  

d. Either a or b 

Projects: -1 

Create Business Letter template or Edit recently document decision/judgement  

 When Word 2016 opens, the Recent screen appears.  

 Click Single spaced (blank) document. 

  Click Create.  

 Click the File tab, and then click Save As.  

 In the Save As screen, click This PC, and then click Browse. Use the vertical scroll bar to locate 

your flash drive.  

 Create a folder on the flash drive and name it Lesson 1 Projects.  

 Double-click to open the folder.  

 in the File name box, type 1-1 Quotes.  

 Click Save. 

 Display the Show/Hide nonprinting characters. At the insertion point, type January 10, 20XX. 

  Press Enter four times to create blank lines.  

 Type the recipient‘s address as shown:  

 Mr. Naol (Press Enter once.) Eastern Oromia Supreme Court (Press Enter once.) 2133 Adama  

(Press Enter once.) EOSCO, TX 79938 (Press Enter twice.)  

 Type the salutation Dear Mr. Noal:  

 Press Enter twice.  

 Type the body of the letter:  

 It was our pleasure meeting with zoom you last week to discuss quotes for the components you 

requested. As agreed upon, the specifications discussed will be provided to you once we receive 

final approval from you.  

 Press Enter twice.  
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 Type At EI1, org., we appreciate your business.  

  Press Enter twice.  

 Type the closing Sincerely, 

  16. Press the Enter key four times.  

 Proof your document carefully. 

 Click the File tab, and then click SAVE. The updated version of the letter will be saved with the 

same filename in the lesson folder on your flash drive, or D: local  

 Print and preview letters  

 Print letters  

Create new text:  

 Click your mouse at the top of the page and type: TechZone@Main  

 Press the enter key and type: Services List.  

 Press the enter key three times.  

 Type 3D Printer.  

 Press the enter key and type Button Maker.  

 Press the enter key and type Laser Engraver  

 Press the enter key and type Vinyl Printer.  

 Press the enter key and type Sewing Machine  

 You'll then need to choose where to save the file and give it a file name.  

 To save the document to your computer, select Computer, and then click Browse.  

 Alternatively, you can click OneDrive to save the file there.  

 The Save As dialog box will appear.  

 Select the location where you wish to save the document.  

 Enter a file name for the document, then click Save  

 Print: From the Print pane, you can change the print settings and print your document. You can 

also see a preview of your document.  

 To see what your document would look like on a page before it prints, preview your document 

by going to File on the Ribbon and then Print.  

 A full-page preview will show up in the right-hand side of the screen 
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3. BASIC EDITING 

Course outline  

 Changing and organize document  

 Opening existing document  

 Using zoom  

 Navigate and searching documents 

 Finding and replacing document word 

 Using autocorrect to replace text 

 Cut, Copy and Paste text 

Course Objective:- By the end of this lecture trainer, should be able to: 

 Change document views. Customize views by using zoom settings. Split the window 

 Search for text. Find and replace text. Move to a specific location or object in a document.  

 Cut, copy and paste text. Replace text by using AutoCorrect. 

 Add document properties. Inspect a document for hidden properties or personal information. 

Inspect a document for accessibility issues. Inspect a document for compatibility issues. 
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3.1. Over view of Basic Editing 

Word provides options to change a document‘s onscreen appearance by viewing the document in Read 

Mode, Print Layout, Web Layout, Outline, and Draft view. You can also change the view by adding 

horizontal and vertical rulers or gridlines; increasing or decreasing the zoom value of the document 

view; arranging the document windows; viewing documents side by side; or splitting the document. In 

addition, the navigation pane provides options for browsing and searching in a document. 

3.2. Changing and organize document  

Open and Existing Document. Before you begin these steps, be sure to turn on and/or log on to your 

computer and start Word 2016.  

Backstage View: allows you to save, open a file, print, and share your document. Click the File tab on 

the Ribbon. Backstage view will appear. Click on the different options on the left-hand sidebar to 

perform different commands. To leave the backstage view, click on the arrow in the left corner at the top 

of the pane to return to your word document 

 

a) Connect your flash drive to one of the USB ports on your computer.  

b) Click the File tab to open Backstage.  

c) Click Open. The Open screen appears, with locations on the left side and recently opened 

documents on the right.  

d)  Click This PC. Notice the right side of the screen displays the current recent folders.   

e) Click the Browse button. The Open combo box appears.  

f) Use the scroll bar and scroll down and locate the data files for this lesson on your flash drive. 

Double-click the Lesson02 folder to open it.  

g) Locate and click Star Bright Satellite Proposal once.  

h) Click the Open button. The document appears. 

Word has five Document View options: 

o Read Mode changes the page layout of the document with a larger font for easier reading. Some 

tools are available for editing and navigating through the document. To advance to the next page, 

click the arrow key on the right of the screen or tap if you are using a touch screen.  

o  Print Layout is the default view. It displays the document as it will look when printed and 

enables you to use the Ribbon to create and edit your document.  

o Web Layout view shows how the document would look as a web page.  
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o Outline view displays the document as an outline and offers an Outlining tab with commands for 

creating and editing outlines.  

o Draft view is strictly for editing text. Advanced elements such as charts, graphs, pictures, and 

other objects are hidden in this view. 

3.3. Using Zoom 

The zoom group of commands lets you zoom in to get a closer view of a page or zoom out to see more 

of the document at a smaller size. These commands also enable you to determine how many document 

pages Word displays on a single screen. Object Zoom in Read Mode enables you to zoom in on objects 

such as tables, charts, or images while in Read Mode.  

Within the Zoom group, the Page Width button expands your document to fit the width of the window. 

The Zoom button launches the Zoom dialog box, where you have more options for zooming in and out. 

For instance, you can enter a specific number in the Percent box to modify the view or view multiple 

pages. Similarly, in the Zoom to section, you can expand the document by clicking a specific zoom 

amount up to 200%. The preview area shows how the document will appear on screen. You can also use 

the Zoom slider to zoom in and out; this slider is located in the bottom right of your screen on the status 

bar. The Zoom slider is also located on the Print screen of Backstage . 

 Steps  to changed zoom setting  

o Click the One Page button in the Zoom command group to display one entire page on the screen.  

o Click the Multiple Pages button to switch to a display of multiple pages.  

o Click the Zoom button. The Zoom dialog box appears.  

o Click on zoom above such 100,200 etc 

o Click ok to finished  

3.4. Navigating and Searching Through Document 

As you already learned, the Navigation Pane contains commands for moving and searching through a    

document. You also can use Find command options, the mouse, scroll bars, and various keystroke and   

keyboard shortcut commands to navigate through Word documents. In this section, you practice using 

the Navigation Pane and a number of command group commands to move quickly through a document; 

search for specific text, graphics, or other document elements; and remove or replace those elements.  

Searching within a Document Word‘s Find command is located on the Results tab on the Navigation 

Pane. You can open the Navigation Pane by selecting the checkbox in the Show group on the View tab, 

or by clicking the Find button on the Home tab in the Editing group. 
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 Using the Navigation Pane, you can easily locate specific text, graphics, objects, and equations within a 

document. When you perform a search, the document displays the results as highlighted text, and the 

Results tab displays the results in bold. Word places the results in the order they appear in the document. 

In this exercise, you learn to use the Navigation Pane to search for every occurrence of a specific word 

within a document.  

To highlight every occurrence of a particular word or phrase in your document, you must activate 

Advanced Find. To do so, click the drop-down arrow by the Search document text box in the Navigation 

pane and then click Advanced Find. The Find and Replace dialog box opens. In the Find what box, type 

your desired word or phrase, and then click the drop-down arrow on the Reading Highlight button and 

select Highlight All. When you close the Find and Replace dialog box, each instance of your desired 

word or phrase is highlighted in the document.  

3.5. Finding and Replacing Text in a Document 

Located on the Home tab in the Editing group, the Replace command opens the Find and Replace dialog 

box. You can use the Replace command to replace one word or phrase with another. You can also use 

the Find and Replace command to search for and replace formatting—such as a specific font color, 

bolding, or italics. It is also possible to search for and replace special characters and document elements, 

such as page breaks and tabs. 

3.6. Using Autocorrect to Replace Text 

Word‘s AutoCorrect feature enables you to replace text in your documents automatically, as you write 

it. By default, AutoCorrect is a feature that replaces symbols, commonly misspelled words, and 

abbreviations with specific text strings. For instance, to add the Copyright symbol, you type (c) and it 

automatically inserts the symbol ©. This can save you from having to manually add symbols, spell out 

abbreviations, and correct words that you frequently mistype or misspell.  

The AutoCorrect dialog box is accessible from the Proofing page of the Word Options dialog box. 

Because AutoCorrect is configurable, you can add your own words to the list of replacements. For 

example, if you are writing about a person or place with a long name, and you find yourself typing  that 

name over and over, you can add the name to the AutoCorrect list with an abbreviation. Instead of 

repeatedly typing George Washington, you can configure AutoCorrect to replace GW with George 

Washington every time you type it.  
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3.7. Cutting, Copying, and Pasting Text 

It is often necessary to copy or move text from one location in a document and place it in another. When 

you use the copy or cut command, the Clipboard stores the items for you to paste in another location of 

the document or another Office file. When you cut text, Word removes it from the original location and 

places the text in the Clipboard collection. When you copy text, Word places a duplicate copy in the 

Clipboard. The Paste command then pastes text from the Clipboard to a new location in either the 

original document or a new document. 

3.8. Copying and Moving Text with Clipboard Commands 

The Clipboard enables you to cut or copy multiple items and paste them into any Office document.  

Collected items stay on the Clipboard until all Office programs are closed or you click the Clear All 

button in the Clipboard task pane. The Clipboard holds up to 24 items. When you add another item, 

Word deletes the first item from the Clipboard and places the latest item at the top of the list. Each entry 

in the Clipboard includes an icon representing the source Office program and a portion of copied text or 

a thumbnail of a copied graphic. By default, when you select text, a message appears on the status bar 

showing how many words you selected and the total number of words in the document. 

Copying Text:  

To copy text, use the mouse to select and highlight the words you want to copy.  

 

3.9. Using the Mouse to Copy or Move Text 

To move a selection of text, use your mouse to drag and drop the selection to a new locat ion. Hold the 

Ctrl key while you drag to copy the text. When you are moving text by dragging, the pointer shows a 

box, and when you are copying text by dragging, the pointer shows a box with a plus sign (+). Text that 

you cut or copy using the mouse is not stored in the Clipboard collection. Inspecting for Hidden and 

Personal Information  
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The Word 2016 Document Inspector is a tool that enables you to scan the currently open document for 

potentially sensitive information, such as the following:  

 Comments and revisions  

 Personal information in document properties  

 Hidden text  

 Invisible content  

 Headers, footers, and watermarks  

 XML data If the inspector finds any such information, it provides the ability to remove it from 

the document 

3.10. Knowledge Assessment 

Select the best response for the following statements. 

1. Which of the following terms is used in Word 2016 for reduced-size versions of images?  

a) Thumb drives 

b) Thumb documents  

c) Thumbnails  

d)  Preview panes 

2.  The Advanced Properties sheet enables you to add which of the following?  

a) keywords  

b) category 

c) author‘s name 

d) All of the above  

3. When Heading Styles have been applied to a document, the user has the option to navigate through 

the document using which tab on the Navigation Pane?  

a) Headings  

b) Pages  

c) Results 

d) None of the above  

4. Which of the following wildcards is used to find a single character?  

a) ?  

b) *  

c) ** 

d) ??  
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5. The Go To command enables you to navigate by page, text, graphics, equations, or tables by doing 

which of the following?  

a. F5 shortcut key  

b. Find and Replace dialog box  

c. Ctrl+G  

d. All of the above 

Home Work: True/False Circle “T “if the statement is true or “F“if the statement is false.  

1. The New Window command launches a new window that contains the current document.  

2.  By selecting text, the user has the ability to cut or copy the text to the clipboard.  

3.  Read Mode view displays the document as it will look when printed.  

Projects Works-1 (LAB ASSIGNMENTS) 

Before Starting the next chapter trainer should submit lab assignments individually or in groups  

―The Grand Street Coffee Shop places a sign on the door and near the order counter listing the featured 

coffees of the day. You need to update today‘s sign. ―  

1. Click Open Other Documents from the Recent screen.  

2. Under the Open screen, click This PC, and then click Browse.  

3. Click the location of the data files for this lesson.  

4. Locate and open the Sign document.  

5. Click the File tab, and then click Save As. In the File name box, type 2-1 New Sign.  

6. Click Save.  

7. Position the I-beam before the M in Morning Blend. Drag over the words to select Morning 

Blend.  

8. Type Grand Street Blend.  

9. Click the Home tab. In the Editing group, click Replace.  

10. Place the insertion point in the Find what text box and type Kona Blend.  

11. Click in the Replace with text box and type Hawaiian Blend.  

12. Click the More >> button.  

13. Click the Format button and select Font.  

14. In the Font text box, click the scroll bar down arrow and select Comic Sans MS; for the Style, 

select Bold Italic; for the font size, select 26; and for the font color, select Dark Blue in the 

Standard Colors.  

15. Click OK, and then click the << Less button.  

16. Click Find Next, and then click the Replace button.  
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17. Click OK, and then click Close.  

18. Position the I-beam before the T in Try Me and click to place the insertion point.  

19. Type $2 and press the spacebar.  

20. 20. In the next line, double-click the word Mocha to select it.  

21. Type White Chocolate. 

22.  In the Zoom group, click Page Width. 

23.  Click One Page.  

24. Click the Save icon in the Quick Access Toolbar.  

25. Click the File tab. Click Print, and then click the Print button. (Check with your instructor before 

you print this document.)  

26. Click the File tab and select Close 

Highlight Once you have…paragraph.  

 Copy the text after 3D printer.  

 Scroll down to page two.  

 Highlight Use the button maker…paragraph.  

 Cut the text and paste it after Button maker.  

 Scroll down to page two.  

Highlight Use the laser engraver… paragraph.  

 Copy text after Laser Engraver.  

 Scroll down to page two again.  

 Highlight Use the vinyl printer… paragraph.  

 Cut the text and paste it after Printer.  

PROJECT 2- EDITING TEXT (INDIVIDUAL PROJECT) 

GET READY. LAUNCH Word if it is not already running.  

1) Click the File tab and choose Open. 

2) Click This PC, and then click Browse. 

3) Navigate to location of the data files for this lesson. Locate and click Job Description one time to 

select it. 

4) Click Open. 

5) Click the File tab, and then click Save As. In the File name box, type 2-2 Updated Job Description. 

6) In the second line of the document, position the I-beam before the D in Date and click to place the 

insertion point. 
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7) Beginning at the D, click and drag down and to the right until Date Posted and the line below it, 

5/15/10, is selected. 

8) Press Backspace to delete both lines. 

9) In the Duties & Responsibilities heading, position the insertion point before the &. 

10) Press Shift+Right arrow to select &. 

11) Type and. The & is replaced with the word and. 

12) Position the mouse pointer in the left margin beside the line in the first bulleted list that reads 

Define the web site‘s look and feel. Triple-click to select the line. 

13) Press the Delete key to delete the line. 

14) In the Education and/or Experience heading, position the I-beam to the right of the letter r in or. 

15) Press Backspace three times to delete the r, o, and /. 

16) In the first line of the bulleted list that begins College degree required. . ., click to position the 

insertion point after master‘s degree. 

17) Press the spacebar and type preferred. 

18) Click the View tab. In the Zoom command group, click Zoom, click 75%, and click OK. 

19) On the Zoom command group, click Page Width, and then click 100%. 

20) SAVE the document in the lesson folder on your flash drive then CLOSE the file. 

 

4. FORMATTING  

Course outline   

  Formatting Characters Manually 

 Using Format Painter 

  Formatting Text with Styles 

 Formatting Text with WordArt 

 Inserting Text 

 Formatting Existing Documents in Other File Formats 

 Removing Text Formatting 

Course Objective  

By the end of this lecture trainer, should be able to: 

 Apply font formatting 

 Apply a text highlight color to text selections. 

 Apply formatting by using Format Painter. 
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 Apply built-in styles to text. 

 Change text to WordArt. 

 Insert text from a file or external source. 

 Clear formatting  

 Open a PDF in word for editing. 

4.1. Formatting Characters Manually 

Formatting characters makes your text more noticeable and eye-catching and can visibly change 

the look of the document. Selecting the right font for your document is important because you 

want to make it readable 

Changing Fonts and Font Sizes:- A character is any single letter, number, symbol, or punctuation 

mark. When formatting a character, you use a font to change the text appearance. A font is a 

typeface that applies a style to characters. Each font has a unique name, such as Times New 

Roman, Garamond, or Arial. The default font for Word is Calibri. Microsoft Word has a variety 

of fonts, font sizes, and attributes to help you communicate your intended message in a 

document. If you want your document to grab attention, select an appropriate font that makes the 

document readable  

Font sizes are measured in points. Point size refers to the height of characters, with one point 

equaling approximately 1⁄72 of an inch. Point sizes in Word range from the very small 8 -point 

size to 72 points or higher. Below are a few examples of fonts and sizes 

 This is an example of Garamond 10 point.  

 This is an example of Arial 14 point.  

 This is an example of Comic Sans MS 18 point 

The Font group in the Home tab contains drop-down menus for changing both typeface and font size. 

Selecting text enables you to access the same commands using the Mini toolbar or by right-clicking to 

display a context menu, which provides access to the Font dialog box. To change typeface or size using 

any of these tools, you first must select the text. 

Another way to change the size of text is to select the text and click the Increase Font Size button to 

increase the font size or the Decrease Font Size button to decrease the size. 

4.2. Applying Character Attributes 

 In addition to changing the font and font size of text, you can change the appearance of characters to 

 apply emphasis to text. In this exercise, you learn how to apply character attributes, such as bolding,  
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 italics, underlining, font colors, and effects, to selected text in Word documents.  

  

The Font group in the Home tab includes the commands for applying bold, italic, and underline 

attributes to draw attention to words or phrases in your document. You can use these attributes one at  

a time, such as Bold, or together, such as Bold Underline. Select the text to apply one or more of the 

character attributes using the Font command group or the Mini toolbar. To open the Font dialog box,  

use one of the keyboard shortcuts, such as Ctrl+D, or right-click the selection to access a shortcut 

menu 

Click the Font command group dialog box launcher to open the Font dialog box for more options to 

format characters. In this dialog box, you can specify a font color, underline style, and a variety of 

other 

effects, such as small caps, strikethrough, subscript, and superscript. Class Exercise, check by 

applying all steps to applying character attributes. 

4.3. Setting Character Spacing 

 Character spacing refers to the spacing in and around each character of text. Character spacing 

options 

 in Word include the following: 

1) Scale: This setting makes each individual character wider or narrower. It is described by a 

percentage, with 100% being normal. A 150% setting makes each character 50% wider than 

normal; a 50% setting makes each character 50% narrower. This is different than changing the 

font size, because the height of the characters is not affected.  

2) Spacing: This setting moves characters closer to or farther apart from each other. It does not 

change the size or shape of the letters. Choose either the Expanded or Condensed set ting, and 

then specify a number of points by which to add or subtract space between characters. For 

example, selecting Expanded by 1.5 points would add 1.5 points of space between each letter. 

(Remember that 1 point equals 1/72 of an inch.) 

3) Position: This setting raises or lowers characters in relation to the baseline. It is similar to using    

subscript and superscript formatting, except that it does not make the affected characters smaller. 

Choose either the Raised or Lowered setting, and then specify an amount in points. Setting 

character spacing is not a common practice in everyday documents like letters and reports. 

Publishing professionals sometimes use character spacing settings to adjust the spacing on a page 

in subtle ways. For example, you can adjust the character spacing to make text easier to read or 

to make a page with slightly too much or too little text appear to exactly fit the allotted space.  
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4.4. Using Format Painter 

To format your text so that it has the look and feel you want, you might need to copy existing 

formatting. Format Painter helps you copy formats to use in other areas of the document without 

having to repeat the same steps. 

Using Format Painter Format Painter: - is located in the Clipboard group on the Home tab. You use 

it to copy attributes and other formatting from one block of text and apply them to other selected text 

within the document. When you activate Format Painter, the mouse pointer becomes a paintbrush. 

Clicking once on the Format Painter button enables you to copy and apply the format once; double-

clicking allows you to apply the copied format to as many locations as you want. In this exercise, 

you learn to use Format Painter to copy and apply formatting to selected text 

4.5. Formatting Text with Styles 

Word provides predefined styles for formatting documents instantly with a number of character and 

paragraph attributes. You can make modifications to existing styles, or create new styles and place 

them in the Styles gallery on the Home tab, in the current document, or in a template. In this 

exercise, you learn to apply a style and to modify an existing style.  The Styles pane lists the same 

styles displayed in the Styles gallery. When you point to a style in the list, a ScreenTip displays the 

style‘s properties. 

There are two types of styles: paragraph styles and character styles. Styles created for paragraphs are 

marked in the Styles pane by a paragraph mark to the right of the style name. When you select a 

paragraph style, the format is applied instantly to all text in the paragraph where the insertion point is 

located, whether or not that text is selected. 

There are two types of styles: paragraph styles and character styles. Styles created for paragraphs 

are marked in the Styles pane by a paragraph mark to the right of the style name. When you select a 

paragraph style, the format is applied instantly to all text in the paragraph where the insertion point 

is located, whether or not that text is selected.  

Character styles are applied to individual characters or words that you select. In the Styles pane, 

character styles have a lowercase letter a beside them. 

4.6. Formatting Text with Word art 

Word provides attractive and enhancing effects for text. WordArt has special effects that you can 

apply to your text to make it more noticeable. WordArt is a feature that creates decorative effects 
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with text. For example, you can apply effects to the text by adding shadow, reflection, glow, soft 

edges, bevel, or 3-D rotation.  

WordArt in Word 2016 has vibrant colors and shapes and a gallery of text styles. As you begin 

working with WordArt, the Drawing Tools Format tab appears and enables you to format the 

WordArt by adding special effects. Class Exercise, check by applying all steps to insert WordArt in 

a document. 

4.7. Formatting Existing Documents in Other File Formats 

o Word 2016 can edit, format, and save a PDF document. You can also open, edit, and save 

documents that were saved in another type of file format, such as RTF and TXT.  You learned to 

save a document in other formats, such as PDF. In this exercise, you learn to import a PDF file, 

apply formatting, and save as a PDF file. Class Exercise, check by applying all steps to install and 

Foxit reader, or adobe reader, or nitro pro and save word file directly from word document file.  

o Export (Create a PDF): You can choose to export your document in another format, such as 

PDF/XPS. A PDF (Portable Document File) file is created to be able to be opened on any 

computer. This comes in handy when you're not sure what program the recipient is  using. PDF 

files are created for opening and viewing rather than allowing the recipient to edit. They are great 

for situations where you are sending a final version of a document.  

o Figure: check it wither you have installed pdf file software or not  

 

o  

 

 

 

 



 

  

3
3

 

 

 

 

 

Figure: check it wither you have installed pdf file software or not  

 

 

 

 

 

4.8. Knowledge Assessment 

Multiple Choice Select the best response for the following statements 

1. The Underline drop-down menu in the Font group contains options to underline selected text with a:  

1.1. thick underline  

1.2. double underline  

1.3. dotted underline  

1.4. All of the above 

2. Opening the Modify Style dialog box enables you to:  

2.1.  change formatting 

2.2. change the alignment  

2.3. change the line spacing 

2.4. All of the above 

3. Which of the following features removes all formatting from the selected text?  

3.1. All Formatting Cleared 

3.2. Erase All Formatting 

3.3. Remove All Formatting 

3.4. Clear All Formatting 

4. Changing the font and font size of selected text can be completed using which of the following? 
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4.1. The Font dialog box. 

4.2. The Mini toolbar. 

4.3. The Font group of the Home tab. 

4.4. All of the above 

5. True/False Circle T if the statement is true or F if the statement is false. 

1) T F 1. Applying a style always changes the formatting of the entire paragraph where the 

insertion point is located.  

2) T F 2. Format Painter is found on the Mini toolbar.  

3) T F 3. The Clear Formatting button clears text from one location and lets you apply it in another 

location.  

4) T F 4. PDF files can be edited using Word 2016.  

5) T F 5. To apply a style to selected text, click the style in the Styles pane. 

Projects- Lab Assignments 

Formatting a Letter 

―Star Bright Satellite Radio will be sending sales letters to people who have just purchased new vehicles 

equipped with their radios. Add some finishing formatting touches to this letter‖ 

GET READY. LAUNCH Word if it is not already running.  

A. OPEN the Letter document from the data files for this lesson. 

B. SAVE the document as 3-1 Sales Letter in the lesson folder on your flash drive. 

C. Select the title of the company, STAR BRIGHT SATELLITE RADIO. 

D. Apply the Title style and reduce the font size to 24 pt. 

E. In the second paragraph of the body of the letter, select the first sentence, Star Bright Satellite....  

F. In the Font group on the Home tab, click the Bold button. 

G. In the second paragraph, select the fifth sentence, Star Bright also broadcasts....  

H. In the Font group, click the Italic button. 

I. In the fourth paragraph, select the first sentence, Star Bright is only $10.95 a month. 

J. On the Mini toolbar, click the Bold button. 

K. In the third sentence of the fourth paragraph, select Subscribe. 

L. In the Font group, click the Change Case drop-down arrow, and then click UPPERCASE. 

M. With the word still selected, click Bold, and then deselect the text. 

N. Change the view of the document to 100%, if necessary. 

O. SAVE the document in the lesson folder on your flash drive, then CLOSE the file. 
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5. FORMATTING PARAGRAPH  

Lecture Outline 

o Setting Line Spacing in Text and Between Paragraphs 

o Creating and Formatting a Bulleted List  

o Creating and Formatting a Numbered List 

Lecture  Objective  

o Set line and paragraph spacing and indentation  

o  Create a numbered or bulleted list 

o Change bullet characters or number formats for a list level 

o Define a custom bullet character or number format.  

o Increase or decrease list levels.  

o Restart or continue list numbering.  

o Set starting number value. 

The Paragraph dialog box contains Word‘s commands for changing paragraph alignment, indentation, 

and spacing.  

A paragraph is created by entering text and then pressing the Enter key. A paragraph can contain one 

word, one sentence, or multiple sentences. Every paragraph ends with a paragraph mark, which looks 

like a backward P (¶). Paragraph marks and other structural characters (such as spaces, line breaks, and 

tabs) are usually hidden, but you can display them. Sometimes displaying these hidden characters makes 

it easier to accomplish a task or understand a structural problem.  

 The Indents and Spacing tab of the Paragraph dialog box is shown in Figure 
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5.1. Formatting Paragraphs 

Paragraph formatting is an essential part of creating effective, professional-looking documents in 

Word. When a document is formatted properly and the text is attractively spaced and positioned, 

the reader can focus on the content. Word‘s paragraph formatting feature enables you to set values 

for paragraph alignment, indentation, and spacing between paragraphs. Word‘s formatting features 

also enable you to remove paragraph formatting altogether. 

Setting Indents, you can use indents to set paragraphs off from other text in your documents. Word 

documents can include first-line indents, hanging indents, and negative indents. The commands for 

indenting paragraphs are available in the Paragraph command group on the Home tab, as well as in 

the Paragraph command group of the Layout tab. Both command groups have dialog box launchers 

that give you access to additional commands. In this exercise, you learn to set indents using the 

dialog box and the ruler. 

An indent is a blank space inserted between text and the left or right margin. A first-line indent 

inserts blank space between the left margin and the first line of the paragraph (one -half inch is the 

default setting for this indent). A hanging indent, common in legal documents and bibliography 

pages, begins the first full line of text in a paragraph at the left margin; all the remaining lines in the 

paragraph are then indented from the left margin. A negative indent extends paragraph text into the 

left margin. You can indent paragraphs from the left margin, the right margin, or both, and you can 

set the sizes of indents using Word‘s paragraph-formatting tools. You can also drag the markers on 

the ruler to set indents. 
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5.2. Setting Line Spacing in Text and Between Paragraphs 

In Word, you can determine how much space separates lines of text, and you also can set the spacing 

between paragraphs. By default, Word sets line spacing (the space between each line of text) to 1.08. 

Line spacing is paragraph based and can be customized by specifying a point size. Paragraph spacing, 

which affects the space above and below paragraphs, is set to 8 points after each paragraph by default. 

The higher the point size is, the greater the space between paragraphs. In this exercise, you learn to set 

both line and paragraph spacing. 

Setting Line Spacing Line spacing is the amount of space between the lines of text in a paragraph. In this 

exercise, you learn to set line spacing using a number of Word paragraph formatting tools.  

Line spacing options are available on the Home and Layout tabs in the Paragraph group by using the 

Line and Paragraph Spacing button. You can also access the line spacing options through the Indents 

and Spacing tab of the Paragraph dialog box. In addition, the Design tab includes Paragraph Spacing 

settings. 
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Figure show blow provides additional information regarding line spacing options and descriptions 

 

5.3. Setting Paragraph Spacing 

 Paragraphs are usually separated by a blank line in Word documents. When you press the Enter key at 

the end of a paragraph, Word adds the designated space above or below the paragraph. By default, the 

spacing after a paragraph is set to 8 points and the spacing before paragraphs is set to zero, but you can 

change these settings for a single paragraph or for an entire document. In this exercise, you learn to set 

paragraph spacing. 

To increase or decrease paragraph spacing, use the Before and After spin boxes in the Indents and 

Spacing tab of the Paragraph dialog box. You can also change the paragraph spacing in the Paragraph 

group on the Home tab by opening the Line and Paragraph Spacing menu and selecting Add Space 

Before Paragraph or Remove Space After Paragraph. 
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5.4. Creating and Formatting A Bulleted List 

Bulleted lists are an effective way to format lists of items that don‘t have to appear in any specific order. 

(Use numbered lists for items in a set order.) Items in a bulleted list are marked by small icons—dots, 

diamonds, and so on. In Word, you can create bulleted lists from scratch, change existing lines of text 

into a bulleted list, choose from a number of bullet styles, create levels within a bulleted list, and insert a 

symbol or picture as a bullet. 

Creating a Bulleted List By creating and formatting a bulleted list, you can draw attention to major 

points in a document. In this exercise, you learn to create, format, and modify such a list . 

5.5. Creating and Formatting A Numbered List  

You can quickly add numbers to existing lines of text to create a list, or Word can automatically create a 

numbered list as you type. Creating a Numbered List in the class  exercise, you learn how to create and 

format a numbered list in Word. 

5.6. Setting and Modifying Tabs  

Tabs are used to align text or numbers in your document. You can use the ruler to set tabs or, for a more 

exact setting, use the Tabs dialog box. As you apply custom tabs to selected text, Word applies the tabs 

to the paragraphs. When you press the Enter key, the tab settings are carried forward into the next 

paragraph 

Setting Tabs on the Ruler By default, Word sets left-aligned tab stops every half-inch on the ruler. To set 

a tab at a different position on the ruler, you can click the tab selector at the left end of the ruler and a 

ScreenTip will appear showing the type of tabs at the tab selector. 

 Tabs are part of paragraph formatting—the selected text is affected by the setting or modification of a 

tab. In the class exercise, you learn to set tabs on Word‘s ruler. 

The Figure show that name of tabs and description 
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Using the Tabs Dialog Box: 

 

The Tabs dialog box is useful for setting tabs at precise locations on the ruler, clearing all tabs, and 

setting tab leaders. Tab leaders are symbols such as dotted, dashed, or solid lines that fill the space 

before a tab. In this exercise, you practice setting tabs and leaders using the Tabs dialog box.  

 

 

 

 

 

 

 

 

The alignment settings control the horizontal position of the paragraph text between the page margins. 

There are four alignment options: 

1) Align Left This is the default paragraph alignment. It sets the left end of each line  of the 

paragraph at the left page margin or left indent. It results in a straight left  edge and a ragged right 

edge. 

2) Align Right This sets the right end of each line of the paragraph at the right page margin or right 

indent. It results in a straight right edge and a ragged left edge.  

3) Align Center This center each line of the paragraph between the left and right page margins or 

indents. It results in ragged left and right edges. 
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4) Justify This alignment adjusts the spacing between words so that the left end of each line of the 

paragraph is at the left page margin or indent and the right end of each line of the paragraph 

(other than the last line) is at the right margin or indent. It results in straight left and right edges. 

 

5.7. Knowledge Assessment 

Multiple Choice Select the best response for the following statements.  

1) Which of the following refers to how text is positioned between the top and bottom margins of the 

page?  

a) Horizontal alignment 

b) Vertical alignment 

c) Justification 

d) Line spacing  

2) Which line spacing command sets the spacing at a fixed amount that Word does not adjust?  

a) Exactly  

b) Double 

c) Multiple 

d) At least  

3) Which of the following occurs when you drag a tab off the ruler? 

a) The tab moves it to another position. 

b) The tab turns it into a left-aligned tab. 

c) The tab is cleared. 

d) The tab is hidden from view. 

4) Bullets can be defined by adding which of the following?  

a) A symbol  

b) A box  

c) A picture  

d) d. All of the above  

5) which of the following settings enables you to move all or part of a paragraph outside the document 

margins?  

a) Indent 

b) First-line indent 

c) Hanging indent 

d) Negative indent 
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6. Explain the following question and prof that if its true or false  

1) Pressing the Enter key indents the first line of a paragraph. 

2) You can use the ruler to set tabs. 

3) The Clear Formatting command clears the fonts applied to the selected text only. 

4) Horizontal alignment refers to the position of text with regard to the top and bottom margins of a 

document. 

5) Indents can be changed using the markers on the rule 

 

Project work on lab 

 As member of judges in Court write case with list three paragraph, your folder name is case and 

your file name is case number. 

1) Create a document to show how to writing case with following format  

a) Open MS word 2016 

b) Save document with file case no:323435 in the folder name called Judgment 2012 on your flash 

drive  

c) Write case judgment at list 3 paragraphs with following format documents 

o Title: - judgment with font size 14 font times news rooms and blod under line  

o Paragraph Font: times news room with size 12 

o Line space b/n 1.5 inch 

o Align justify  

o Make the title of case upper case 

d) Close file  

e) Copy the file folder and put into local D of your computer  

f) Delete file from your flash disk. 

g) Copy your case file no only from local D to your flash driver  

h) Open the file and again change the following point  

o Title: make bold and underline 

o Make Paragraph two:  font to centaury  

o Make paragraph three font verdana  
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i) Show that how to change all paragraph to times new rooms with format pointer  

j) Select one word and Show that by copy and past word to different paragraph 

k) Select the word and replace by navigation key  

 

6. SETTING PAGE LAYOUT  

Course outline 

o Setting Page Layout 

o Working with Breaks 

o Setting Up Columns 

Course objectives  

o Modify page setup. 

o Insert page, section, or column breaks.  

o Change page setup options for a section. 

o Format text in multiple columns. 

6.1. Setting Page Layout 

The Layout tab contains groups of commands that control the layout of an entire document or sections 

of a document. Commands in the Page Setup group enable you to set margins, change the document‘s 

page orientation, and adjust the paper size. Columns enable you to split a document into two or more 

columns. Inserting section breaks into a document enables you to change the page setup for part of a 

document without affecting the rest. The Show Line Numbers commands enable you to reference 

specific lines in your document. The Hyphenation command provides options to hyphenate words in a 

document automatically or manually, and the nonbreaking space wraps text to the next line to avoid 

awkward breaks at the right margin. 

In the Paragraph group, Word contains features that control how a paragraph breaks within a document 

and between pages. You control the pagination in a document by preventing awkward breaks called 

widows and orphans, keeping text together, keeping lines together, and determining where page breaks 

will occur. 

You can also manage the text flow in the document by creating multiple columns, customizing the 

column settings, and inserting column breaks in the Page Setup group. Although most of the commands 

you use to control the layout of a document are found on the Layout tab, there are a few other 

commands you might find helpful on the Insert tab in the Pages group. See figure blow the layout 
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seeting  

 

 

6.2. Setting Margins  

Margins are the areas of white space that border the top, bottom, and sides of a document. You can 

change margins from Word‘s default size of one inch using commands in the Page Setup group on the 

Layout tab. You can choose preset options from a gallery or set Custom Margins in the Page Setup 

dialog box. In the Page Setup group, click the Margins menu, and a set of predefined margin settings are 

available for selection. Click the setting of your choice and the whole document will reflect the changes. 

Click the Custom Margins command to display the Page Setup dialog box, where you can specify 

custom margin sizes. In this exercise, you customize a document‘s margins.  

6.3. Selecting a Page Orientation:  

A document‘s orientation determines what direction the text extends across the page. A letter size 

document in portrait orientation is 8 ½‖ by 11‖ and the text extends across the shorter width of the 

document, whereas a letter size document in landscape orientation is 11‖ by 8½‖ and orients the text 

extending across the longer dimension of the page. As you plan and format a document, you must 

choose its page orientation. In portrait orientation, which is commonly used for business documents, text 

extends across the shorter length of the document. Landscape orientation, which is commonly used for 

brochures, graphics, and tables, orients text across the longer dimension of the page. In this exercise, 

you change a document‘s orientation from portrait (the default) to landscape.  

6.4. Choosing a Paper Size  

Although the standard paper size of 8½‖ × 11‖ is the default setting, Word provides options for creating 

documents in a variety of paper sizes. Word provides preset document sizes or you can customize the 

paper size by clicking the More Paper Sizes command. For example, invitations,  postcards, legal 

documents, or reports all might require a different paper size. Many printer‘s provide options for 

printing on different sizes of paper, and in some cases, you might need to change or customize the paper 

size in Word as you format your document. Legal documents, for example, often must be formatted to 

use 8½‖ × 14‖ paper. In class trainer should exercise, how to select change the size of paper from the 

default 
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6.5. Working with Breaks  

Word automatically starts a new page in long documents when the text reaches the bottom of the page. 

There might be times, however, when you will work with documents that contain various objects or 

special layouts that require you to control where a page or section breaks. You can insert and remove 

these manual page breaks and section breaks, and you can control word hyphenation or set nonbreaking 

spaces in Word. 

 

 

Inserting and Removing a Manual Page Break  

o A page break is the location in a document where one page ends and a new page begins. You can 

let Word determine where the break will occur, and you can also decide where to insert a manual 

page break or set specific options for those page breaks. Manual page breaks display as a single 

dotted line with the words Page Break in the center when you enable the Show/Hide button/. In 

Print Layout view, Word displays a document page-by-page, one after the other. In the class 

trainer should be exercise, you learn to insert and remove a manual page break. 

The Breaks menu contains options for inserting three types of breaks: 

o Page Inserts a manual page break where one page ends and a new page begins.  

o Column Inserts a manual column break where text will begin in the next column after the 

column break. 

o  Text Wrapping Separates the text around objects on a web page, such as caption text from 

body text. 

Inserting Section Breaks  

A section break is used to create multiple sections in the same document. You can even create different 

sections on the same page. Each section can have its own layout or formatting. You can use section 

breaks to create a section in your document that contains a page with margins and orientation that are 

different from those of the remainder of the document. A section break appears with a dotted double 

line, labeled Section Break. You can select and delete section breaks just as you can remove page 

breaks. In this exercise, you insert a continuous section break and then change the margins for that 

section. 

There are four available options for creating Section Breaks in Word, as shown in Table blow  
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6.6. Controlling Pagination 

o A well-organized and formatted document captures and maintains the reader‘s attention. 

Microsoft Word enables you to control how your text flows onto different pages.   

o Controlling Widows and Orphans: -To maintain an appealing appearance and readable 

content, you might need to keep the first or last line of a paragraph from appearing alone on the 

page. Word provides options for keeping text lines together and avoiding single lines of text at 

the top or bottom of a page. By default, the Widow and Orphan control is enabled. In this 

exercise, you manage Word‘s Widow/Orphan control/. 

6.7. Setting Up Columns 

o Columns are vertical blocks of text in which text flows from the bottom of one column to the 

top of the next. Newspapers, magazines, and newsletters are formatted in columns to add 

interest and improve readability. Text formatted into columns produces shorter lines, with a 

white space between columns. By default, Word documents are formatted using a single 

column, but you can change that formatting to display multiple columns, including columns of 

varying widths. When adjusting column formatting, you use column breaks to move text to the 

next column. You can create many different column configurations within the same document. 

Formatting Columns: 

o In addition to Word‘s common column formats, you can customize column formats to fit the 

text and the purpose of your document. By default, when you click the Columns button and 

select from the Columns menu options, the whole document is formatted as columns. Using the 

Columns dialog box, you can apply column formatting to the whole document or a selected part 

of the document only. You also can change a document formatted in multiple columns back to a 

single-column document. In this exercise, you learn to format multiple columns in Word. On the 
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Layout tab, in the Page Setup group, the Columns menu lists these options for creating common 

column formats: 

o One: Formats the text into a single column  

o Two: Formats the text into two even columns 

o Three: Formats the text into three even columns 

o Left: Formats the text into two uneven columns—a narrow one on the left and a wide one on the 

right  

o Right: Formats the text into two uneven columns—a narrow one on the right and a wide one on 

the left  

o More Columns: Contains options for customizing columns Click the Line Between box in the 

Columns dialog box to insert a vertical line between columns. 

6.8. Using Text Boxes for Layout  

o By default, Word places the text you type directly onto the page. As you have learned throughout 

this lesson, you can manage text placement by changing margins, indentations, and column 

settings. However, there is an alternative way to manage page layout in Word—you can use 

linked text boxes to flow text exactly where you want it to appear, as you would with a desktop 

publishing application such as Microsoft Publisher. 

o Creating a Text Box Layout, A text box layout provides maximum flexibility because you can 

make text appear anywhere on the page. Just place a text box where you want it. To help with 

placement, you may find it useful to turn on the Gridlines feature on the View tab. This place a 

non-printing grid in the area defined by the document‘s Margin settings. 

o To make text flow from one text box to another, use the Create Link button on the Drawing 

Tools Format tab. This makes it possible to flow text not only between columns, but between 

pages.  

For example, you can continue a story on another non-contiguous page of a publication. 

6.9. Split into Columns 

Creating a multi-columned page is quite easy with Word 2016. It‘s an easy way to create a ready-made 

Newsletter if you are unfamiliar with Microsoft Publisher.  

o To divide your document into columns 

o click on the Page Layout tab.  

o Click on the Columns button.  
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o Choose how many columns you would like. If you would prefer more than three columns, click 

on the More Columns item from the bottom of the list.  

o The content of your document will automatically be rearranged to fit into the new column format 

you chose.  

o To enter text into the second column, hit the enter key multiple times to move down the page. 

When you get to the bottom of the first column your cursor will jump up to the top of the next 

column.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

6.10. Headers and Footers 

Using the same document above, let‘s look at headers and footers. If your document has a page number, 

you already have a header or footer (and can double click on it to open it). If you did not start out with a 

page number, you will need to create a header or footer this way: 
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6.11. Knowledge Assessment 

1. Multiple Choice 

 Select the best response for the following statements.  

I. Which of the following is the term for the last line of a paragraph when it is left alone at the top of 

a page?  

A. Orphan  

B. Widow  

C. Widow/Orphan Control 

D. Keep Lines Together 

II. Which of the following is the first line of a paragraph that is left alone at the bottom of a page 

called?  

A. Widow 

B. Orphan 

C. Widow/Orphan Control 

D. Keep Paragraphs Together 

III. Which of the following is used to create layout or formatting changes in a portion of a  document? 

A. Section break 

B. Page break 

C. Next Page break 
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D. Text wrapping 

IV. Which of the following is used to move vertical blocks of text from the bottom of one block of text 

to the top of the next block of text (on the same page)?  

A. Column breaks 

B. Section breaks  

C. Two columns  

D. Three columns 

V. Which of the following displays the Columns dialog box? 

A. The Insert tabs 

B. More Columns command 

C. Right-click 

D. All of the above 

 

 

2. Projects-1:  Lab worksheet  

a) Formatting Two-Column Newsletter write at list three paragraph in each of column 

1. OPEN Y News from the data files for this lesson. 

2. SAVE the document as 5-1 YMCA Newsletter in the lesson folder on your flash drive. 

3.  Click the Show/Hide button to enable. 

4. Position the insertion point before the M in the heading, Mother‘s Day Out . . . .  

5. On the Layout tab, in the Page Setup group, click the Breaks button and select Continuous 

from the menu. 

6. In the Page Setup group, click the Columns button and select Two. Notice that all the text 

under the section break is now in two columns. 

7. Position the insertion point before the F in the Fall Soccer . . . heading. 

8. Click the Breaks button and select Column. The heading and text move to the next column.  

9. Click the Columns button and select More Columns. 

10. In the Columns dialog box, click the up arrow on the Width box to change it to 2.8‖. Click in 

the Spacing box and notice how it adjusts to .9‖. 

11. Select the Line between checkbox and click OK. The column width is increased and a 

vertical line is placed between the columns. 

12. Place the insertion point on the second paragraph mark under the box at the end of the 

document and type The Get Movin‘ Challenge! 
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13. Select the text, and then click the Columns button from the Page Setup group and select One. 

With the text still selected, center, bold, increase the font size to 20 pt, and change the color 

to dark red. The document should fit on one page. 

14. Click the Show/Hide button to turn off. 

15. SAVE the document in the lesson folder on your flash drive, and then CLOSE the file 

3. Project-1. Lab worksheet on Formatting Section Breaks and Column Breaks 

Your supervisor at the Grand Street Coffee Shop asks you to format the information in its coffee 

menu as a brochure. 

3.1. OPEN Coffee Menu from the data files for this lesson.  

3.2. SAVE the document as 5-2 Coffee Shop Brochure in the lesson folder on your flash drive. 

3.3. Change the page orientation to Landscape. 

3.4. Position the insertion point before the M in the Menu heading and insert a Continuous section 

break. 

3.5. Position the insertion point in front of Menu and select text to the end of the document. Create an 

uneven, two-column format using the Left column setting. 

3.6. Position the insertion point before the N in the Nutritional Information heading and insert a Column 

break. 

3.7. Increase the amount of space between columns to. 

3.8. The document should fit to one page. 

3.9. SAVE the document in the lesson folder on your flash drive, and then CLOSE the file. 
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7. Table  

Course outline 

o Creating a Table 

o Formatting a Table 

o Managing Tables 

Course objectives  

o Create a table by specifying rows and column 

o Apply table styles 

o Merge and split cells. 

o Configure cell margins and spacing 

o Add alternative text to objects for accessibility 

o Convert text to tables 

o Convert tables to text 

o Configure a repeating row header 

o Split tables 

7.1. Creating Table 

a) A table is an arrangement of data made up of horizontal rows and vertical columns. Cells are the 

rectangles that are formed when rows and columns intersect. Tables are ideal for organizing 
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information in an orderly manner. Calendars, invoices, and contact lists are all examples of how 

tables are used every day. Word provides several options for creating tables, including the 

dragging method, the Insert Table dialog box, table drawing tools, and the Quick Table method  

b) Inserting a Table by Dragging: 

Insert Table menu by dragging the mouse pointer to specify the number of rows and columns you 

need. Using this method, you can create a new, empty table with up to eight rows and ten columns.  

c) Using the Insert Table Dialog Box: 

 The Insert Table dialog box enables you to create large tables by specifying up to 63 columns and 

thousands of rows. Note that in the Insert Table dialog box, you can click the spin box arrows or 

type in the number of columns and rows you need in a table. In this exercise, you use the Insert 

Table dialog box to create a table. 

 

 

d) Drawing a Table:  

Word 2016 provides the option to draw complex tables using the Draw Table command, which 

enables you to draw a table as you would with a pencil and paper. The Draw Table command 

transforms the mouse pointer into a pencil tool, which you can use to draw the outline of the table, 

and then draw rows and columns exactly where you need them. In this exercise, you use the Draw 

Table command from the Table menu 

e) Inserting a Quick Table: 

Quick Tables are built-in preformatted tables, such as calendars and tabular lists, which you can 

insert and use in your documents. Word 2016 provides a variety of Quick Tables that you can 

insert into your documents. You can edit the Quick Table calendar to reflect the current mon th and 

year. In this exercise, you insert a Quick Table calendar into a document her the insert dialog box 

blow.  
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7.2. Formatting Table  

f) Once you have inserted a table into a document, you can apply a preformatted style using the 

Table Styles gallery. These styles add a professional appearance to the tables in your documents. 

In the Table Tools - Design tab, in the Borders group, you can manually format a table‘s borders. 

The Borders group enables you to draw and apply styles to the table. 

g) Applying a Style to a Table: 

With Table Styles, it is easy to quickly change a table‘s formatting. You can apply styles to tables 

in much the same way you learned to apply styles to text in previous lessons, by positioning the 

insertion point in a table and selecting a style from the Table Styles gallery. You can preview the 

style before applying it and change the style as many times as needed. You can modify an existing 

Table Style or create a New Table Style and add it to the gallery, and then modify or delete it, as 

appropriate. In this exercise, you apply a Table Style to a table in your Word document  

h) Changes to Table Styles  
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Modifying styles in a table is similar to what you have already learned when modifying styles for 

text. You can apply changes to a table style in an existing document or as a new document based 

on a template. You can apply the changes to the whole table or specifically to one of the Table 

Styles options such as in the banded rows or columns. You can apply formatting changes to the 

table properties, borders/shading, banding, font, paragraphs, tabs, and text effects. In this exercise, 

you learn to modify the font in a table style 

7.3. Managing Tables: 

 As with any document that you edit, some adjustments are always necessary when you work with 

tables. After you create a table, you can resize and move its columns; insert columns and rows; 

change the alignment or direction of its text; set a header row to repeat on several pages; organize 

data by sorting the text, number, or date; convert text and tables; merge and split cells; add 

formulas in a table; and work with the table‘s properties. 

i) Using AutoFit: 

The AutoFit command enables you to adjust column widths to fit the size of the table‘s contents, 

the size of the window, or a fixed column width. You can AutoFit a column using the mouse or the 

Ribbon. You can use commands in the Cell Size group on the Table Tools - Layout tab and then 

select the AutoFit command. In lab trainer exercise and practice using AutoFit in a Word table. 

 

 

 

j) Creating a Header Row: 

Column headings are usually placed in the header row. A header row is the first row of the table 

that contains information that helps identify the contents of a particular column. It is usually 

formatted differently and should be repeated at the beginning of each new page for tables that 

extend beyond one page. When you specify a header row in the Table Style Options group, the row 

is distinguished from the entire table. In the lab trainer exercise and practice repeating header rows 

for lengthy tables. 

k) Sorting a Table’s Contents: 

To sort data means to arrange it alphabetically, numerically, or chronologically. Sorting displays 

data in order so that users can locate it more quickly. You can sort text, numbers, or dates in 

ascending or descending order. Ascending order sorts text from beginning to end, such as from A 

to Z, 1 to 10, or January to December.  
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Descending order sorts text from the end to the beginning, such as from Z to A, 10 to 1, or 

December to January. In this exercise, you practice sorting data in a Word table using the Sort 

dialog box, which you access through the Sort command on the Table Tools - Layout tab in the 

Data group. 

l) Merging and Splitting Table Cells  

The ability to merge and split table cells provides flexibility in customizing tables. To merge cells 

means to combine two or more cells into one. Merging cells is useful for headings that extend over 

several columns. To split cells means to divide one cell into two or more cells.  

You might split cells when you need to place more than one type of data in one cell. The Split 

Cells dialog box enables you to split a cell into columns or rows. In this lesson, trainer should 

practice using commands in the Merge group on the Table Tools - Layout tab to merge and split 

cells 

m) Changing Cell Margins:  

Word 2016 provides an option to change the cell margins and the spacing between cells—you can 

set the margins for an individual cell or for selected cells. When you make changes in the cell, the 

appearance of the cell in the table also changes. In this lesson, you practice changing the cell 

margins and adding spacing between the cell 

n) Splitting a Table:  

 In some situations, you might want to split an existing table into two or more separate tables. For 

example, you might want to divide the information in a table based on specific values, such as 

company divisions or street addresses. Using the Split Table feature, you can take one company 

personnel table and split it into separate tables for the Sales division, the Research and 

Development division, and so forth. In class trainer exercise and practice splitting a table based on 

its data 

 

 

o) Using Formulas in a Table:  

As you learned previously, you can create tables in Word that contain data and numbers. Word 

2016 also provides options to use formulas to calculate a total, compute an average, determine the 

highest/lowest number, and count values. These are simple functions that are used in Microsoft 

Excel, which you can also use in Word. Just as in Excel, formulas begin with an equal symbol 

followed by the function that you want to perform, such as SUM, AVERAGE, MAX, MIN, and 

COUNT. You can also use the math operators to perform addition, subtraction, division, and 
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multiplication using cell range references. A cell range is identified by two or more cells within the 

table. The same rules that you learned in your math class also apply here when using formulas in 

your table. If you want to perform a certain action first, set the order of operation. In class trainer 

exercise and practice creating formal in table 

 

7.4. Knowledge Assessment 

Multiple Choice 

3.9.1. Select the best response for the following statements.  

1. Using the Sort feature in a table sorts selected content in which of the following orders? 

a) Ascending 

b) Descending 

c) Alphabetical order  

d) All of the above  

2. Combining two or more cells into one cell uses a Word feature called:  

a) Split Cells 

b) Merge Cells 

c) Merge All Cells 

d) Merge Selected Cells  

3. Built-in preformatted tables that can be inserted and used in your documents are called:  

a) Table Style Options 

b) Tables 

c) Quick Tables  

d) Insert Tables  

 

 

 

4. Sorted data can consist of which of the following?  

a) text b.  

b) numbers 

c) dates  

d) All of the above  

5. The first row of a table that is formatted differently than the rest of the table and contains 

information to identify the data in the column is called  
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a) total row 

b) banded column 

c) header column  

d) header row 

Projects-1. LAB-Creating and Formatting a Table 

1. Ms. Archer, the executive recruiter, asks you to start working on a placements table that will 

list the candidates that have been placed, the companies that hired them, and the date of hire  

a) OPEN Placements from the data files for this lesson. 

b) SAVE the document as 6-1 Placements Table in the lesson folder on your flash drive. 

c) Place the insertion point in the last column. On the Table Tools - Layout tab, in the Table 

group, click the Select button and Select Column. 

d) In the Cell Size group, click the up arrow in the Width box until it reads 1.3‖. 

e)  Select the first column in the table. 

f) On the Layout tab, in the Cell Size group, click the down arrow in the Width box until it 

reads .9‖.  

g) Select the Company column and change the width to 1.5‖.  

h) On the Table Tools - Design tab, in the Table Style Options group, select the Header Row 

and Banded Rows check boxes. 

i)  Place your insertion point within the table, and in the Table Styles group, select the Grid 

Table 4 – Accent 4 style. 

j) Select the last column in the table. 

k) On the Table Tools - Layout tab, in the Data group, click the Sort button to open the Sort 

dialog box. 

l) Under the My list has section, make sure the Header row option is selected. Click OK. 

This sorts the column by date. 

m) With the table selected, on the Table Tools - Layout tab, in the Table group, click the 

Properties button. 

n)  In the Table Properties sheet, on the Table tab, click Center in the Alignment area. 

o) Click the Alt Text tab and in the Title box, type Employee Placements. In the Description 

box, type Employees date of employment. Click OK.  

p) Select the header row. 

q) On the Table Tools - Layout tab, in the Alignment group, click Align Center. 

r) SAVE the document in the lesson folder on your flash drive, and then CLOSE the file 
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8. Inserting  

Course outline 

o Inserting and Formatting Pictures in a Document  

o Inserting and Formatting Shapes, WordArt, and SmartArt 

Course objectives  

o  Insert pictures.  

o Format objects.  

o Apply a picture style.  

o Create a SmartArt graphic.  

o Apply picture effects.  

o Apply artistic effects.  

o Wrap text around objects.  

o Removing picture backgrounds.  

o Insert a screen shot or screen clipping 

o Insert shapes.  

o Create a SmartArt graphic.  

o Format a SmartArt graphic.  

o Modify SmartArt graphic content.  

o Position objects. 

  

 

 

 

 

8.1. Inserting and Formatting Pictures in Document 

Word offers a number of tools to help you capture your readers‘ attention with illustrations that 

include pictures, shapes, SmartArt, charts, and screenshots. You can modify images in a number 

of ways, including: converting them to SmartArt, adding captions, resizing, cropping what you 

don‘t need, rotating, applying styles and colors, creating artistic effects, and positioning images 

within the document.  
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Inserting Pictures When you insert a picture into a document, Word marks it as an embedded 

object by default—which means it becomes part of the document and is no longer connected to 

the original image. Inserting a picture is very similar to opening a document file—you use the 

Pictures button on the Insert tab in the Illustrations group to open images instead of opening 

Backstage. In the exercise, you learn how to insert a picture. 

8.2. Inserting Screenshots 

In addition to inserting images from existing picture files, Word also enables you to capture 

images of all or part of the current screen display and insert them directly into your documents. 

When you click the Screenshot button in the Illustrations group on the Insert tab, a menu appears 

containing thumbnails of the computer‘s currently open windows. Selecting a thumbnail inserts 

an image of that window, or you can select Screen Clipping, which enables you to draw a box 

and capture an image of its contents. 

8.3. Formatting Pictures 

The Picture Tools - Format tab appears whenever you insert a picture into a document or select 

an existing picture within the document. This tab provides many options, such as cropping, 

resizing, scaling, and rotating the selected image. When you crop a picture, you trim the 

horizontal or vertical edges to remove unwanted areas. Scale increases or decreases the original 

picture‘s height and width by a percentage. In this exercise, you will crop, resize, scale, and 

rotate a picture within a document. 

 

 

 

 

8.4. Changing a Picture to a SmartArt Graphic: 

SmartArt graphics have preformatted designs with placeholders that enable you to enter caption text. In 

this exercise, you learn to apply a picture to a SmartArt graphic with a caption 

8.5. Inserting and formatting shapes, word art, and SmartArt 

Word provides illustrations to enhance your document with different preset shapes, SmartArt, and 

WordArt. Shapes are figures such as lines, rectangles, block arrows, equation shapes, flowcharts, stars, 

banners, and callouts.  
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You can also insert a drawing canvas that serves as a guide. The Drawing Tools make it possible for you 

to change the shape, add text, apply styles, fill with theme or standard colors, create gradients, add 

textures, and apply preset effects.  

SmartArt graphics are graphical illustrations available from a list of various categories, including List 

diagrams, Process diagrams, Cycle diagrams, Hierarchy diagrams, Relationship diagrams, Matrix 

diagrams. and Pyramid diagrams. The SmartArt Tools enable you to manipulate the SmartArt by adding 

shapes, bullets, and text; changing the layout and colors; and applying special effects using styles. 

WordArt is a feature that creates decorative effects with text. The Drawing Tools enable you to format 

the WordArt by adding special effects to the text or outline, applying preset effects, and transforming the 

shape using one of the set styles 

8.6. Inserting Shapes: 

Word provides pre-drawn shapes for you to choose from, such as lines, rectangles, arrows, equation 

shapes, callouts, stars, banners, and more. Inserting a shape in a document opens the Drawing Tools - 

Format tab. You can use these tools to apply shape styles, add a shadow or 3-D effect to inserted shapes, 

arrange the shape on the page, and size it. In this exercise, you learn to insert a shape, add a style from 

the gallery, and add a 3-D effect to the shape. In class trainer exercise, how to insert shapes in a 

document 

8.7. Formatting Shapes: 

The Drawing Tools - Format tab includes a number of options for changing the appearance of shapes 

and positioning and wrapping text around shapes. In this exercise, you learn to use the shape styles, 

resize shapes, position shapes, and wrap text around shapes. 

 

 

 

8.8. Inserting WordArt  

As you learned in Lesson 3, WordArt enhances text with more vibrant colors and shapes. In class trainer 

exercise, how to insert WordArt in a document 

8.9. Using SmartArt Graphics 

SmartArt graphics are visual representations of information that can help communicate your message or 

ideas more effectively. SmartArt graphics and designer-quality illustrations can contribute to eye-

catching documents that draw the attention of the target audience. Earlier in this lesson, you learned to 
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convert pictures to SmartArt with captions. In the class exercise, you learn to insert SmartArt graphics 

into Word documents and add text to the graphics. 

8.10. Online Pictures  

On the Insert Tab on the Ribbon click on Online Pictures. The task pane will open. Type a description 

of what you are looking for in the Bing Image Search box. Hit the enter key to search the web.  

The computer will search for images that match that description. You must be connected to the internet 

for this to work.  

To insert an image into your document, click on the place in your document that you would like the 

image to appear. Then click on the image from the search results. Then click on Insert. The image will 

appear in your document. 

 

 

Shapes 
Shapes consist of various shapes, such as circles, squares, arrows, and callouts that aid in illustrating 

points in your presentations. To insert a Shape:  

 Click on the Insert tab and then on the Shapes button.  

  Select the shape you need.  

 The menu will disappear and your cursor will change to a black cross shape when moved into 

the document area.  
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 Click and drag your mouse to tell the computer how large you would like your shape to be. 

(Remember to drag diagonally across the page!) You can use the resizing circles to change the 

size of the shape once it has been drawn.  

 

 

 

 

8.11. Knowledge Assessment 

Multiple Choice 

I.  Select the best response for the following statements. 

a) WordArt can be accessed by clicking on which of the following buttons? 

a.  Insert  

b. Drawing Tools  

c. Picture Tools  
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d. Design  

b) Lines, block arrows, stars, and banners are examples of which of the following?  

a. Diagrams 

b. Shapes  

c. Flowcharts 

d. Quick Styles  

c)  Which of the following tools provide options for formatting shapes?  

a. Drawing 

b. Picture  

c. Text 

d. Effects  

d) Which command enables you to remove unwanted parts from a picture?  

a. SmartArt  

b. Contrast  

c. Rotate  

d. Crop  

e) The Artistic Effects command is available with which of the following tools?  

a. Picture Tools 

b. Drawing Tools  

c.  Recolor  

d. Corrections 

II. Project 1: Inserting and Formatting Pictures  

In your position at Tech Terrace Real Estate, you were asked by some new home owners if a 

picture could be taken of them with their new home. The picture turned out so well that you 

asked them if Tech Terrace Real Estate could use this picture in a flyer for an advertisement. 

Your task is to create a new flyer that will be used for marketing. 

PART THREE    

3.HOW TO USE POWERPOINT 2016 

Course Outline 

 Introduction to PowerPoint 2016 

 How to make effective PowerPoint  
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 The effective of PowerPoint  

 Seven deadly sins of PowerPoint  

Objectives  

 Create a blank PowerPoint  

 Understands how to use PowerPoint  

 Use the different types sliding  

 Modify master slides show and use it 

 Print all or part of a PowerPoint   

Pre-Required Resource 

 Computer LAB  

 Installed Microsoft PowerPoint 210 application  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Introduction to PowerPoint 

Slideshows are quick to produce, easy to update and effective to inject visual interest into the 

presentation. However, slideshows can also spell disaster even for experienced presenters. The key to 

success is to make certain your slideshow is a visual aid and not a visual distraction.  

 When you first open PowerPoint, you will see a list of new presentation themes. You can pick 

one of these themes to get started or you can click on the Blank Presentation option.  
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 If you click a theme from backstage view, a pop-up box will open and you can see what each 

slide looks like in regards to the theme.  

 You must click on the left and right arrows at the bottom of the main image to see the different 

slide layouts.  

 

 

 

 

 

 

 

 

 

 

 

3.1. Making effective PowerPoint Presentations 

Use the slide master feature to create a consistent and simple design templates. Its fine to vary the 

content presentation (bulleted list, 2-column text, text and images) but be consistent with other elements 

such as font, colors and background. 
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 Simplify and limit the number of words on each screen. Use key phrases and include only 

essential information. 

 Limit punctuation and avoid putting words in all capital letters. Empty space on the slide will 

enhance readability. 

 Use contrasting colors for text and background. Light text on a dark background is best. 

Patterned backgrounds can reduce readability of text. 

 Avoid the use of flashy transitions such as text fly-ins. These features may seem impressive at 

first, but are distracting and get old quickly. 

 Overuse of special effects such as animation and sounds may make your presentation ―cutesy‖ 

and could negatively impact your credibility. 

 Use good quality images that reinforce and complement your message. Ensure that your image 

maintains its impact and resolution when projected on a larger screen. 

 If you use builds (lines of text appearing each time you click the mouse), have content appear on 

the screen in a consistent, simple manner; from the top or left is best. Only ―build‖ screens when 

necessary to make your point because builds can slow your presentation. 

 Limit the number of slides. Presenters who constantly ―flip‖ to the next slide are likely to lose 

their audience. A good rule of thumb is one slide per minute. 

 Learn to navigate your presentation in a non-linear fashion. PowerPoint allows the presenter to 

jump ahead or back without having to page through all the interim slides.  

 Know how to and practice moving forward AND backward within your presentation. Audiences 

often ask to see the previous screen again. 

 If possible, view your slides on the screen you‘ll be using for your presentation. Make sure slides 

are readable from the back-row seats. Text and graphical images should be large enough to read, 

but not so large as to appear ―loud.‖ 

 Have a Plan B in the event of technical difficulties. Remember that transparencies and handouts 

will not show animation or other special effects. 

 Practice with someone who has never seen your presentation. Ask them for honest feedback 

about colors, content, and any effects or graphical images you‘ve included. 

 Do not read from your slides. The content of your slides is for the audience, not for the presenter.  

 Do not speak to your slides. Many presenters face the direction of their presentation rather than 

their audience. 

 Do not apologize for anything in your presentation. If you believe something will be hard to read 

or understand, don‘t use it. 
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 When possible, run your presentation from the hard disk rather than a floppy disk. Running from 

a floppy disk may slow your presentation. 

3.2. The Seven Deadly Sins of PowerPoint Presentations 

It‘s not surprising PowerPoint© slideshows have become the norm for visuals in most business 

presentations. Slideshows are quick to produce, easy to update and effective to inject visual interest into 

the presentation. However, slideshows can also spell disaster even for experienced presenters. The key 

to success is to make certain your slide show is a visual aid and not a visual distraction. For the best 

results, avoid these common ―seven deadly sins‖ of PowerPoint© presentations. 

3.3. Slide Transitions and Sound Effects 

Transitions and sound effects can become the focus of attention, which in turn distracts the audience. 

Worse yet, when a presentation containing several effects and transitions runs on a computer much 

slower than the one on which it was created, the result is a sluggish, almost comical when viewed. Such 

gimmicks rarely enhance the message you‘re trying to communicate. Unless you are presenting at a 

science fiction convention, leave out the laser-guided text! Leave the fade-ins, fade-outs, wipes, blinds, 

dissolves, checkerboards, cuts, covers and splits to Hollywood filmmakers. Even ―builds‖ (lines of text 

appearing each time you click the mouse) can be distracting. Focus on your message, not the 

technology. 

 

 

 

 

 

 

 

Slides  
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 PowerPoint presentations are made up of slides. Slides contain the information you will be 

presenting. This information might be in the form of text, pictures, charts, and more. Before you 

start creating presentations, you'll need to know the basics of working with slides. 

 Slides are now stretched when you first open PowerPoint whether it is a blank presentation or a 

theme. These longer slides help with elongated videos, wider computer screens, touch screen 

modes, etc.  

Standard Clipart: 

 Death to screen beans! PowerPoint© is now so widely used the clipart included with it has 

become a ―visual cliché.‖ It shows a lack of creativity and a tired adherence to a standard form. 

First, make certain that you need graphical images to enhance your message. If you do, use your 

own scanned photographs or better-quality graphics from companies such as PhotoDisc 

(www.photodisc.com) or Hemera‘s Photo Objects (www.hemera.com). Screen captures can add 

realism when presenting information about a Website or computer program. Two popular screen 

capture programs are Snagit (www.techsmith.com) for Windows and Snapz Pro 

(www.ambrosiasw.com) for Macintosh. Both are available as shareware. 

Photo Album  

 If you want to insert many photos from your computer at a time then you can use the process 

below.  

 Open a new blank presentation.  

 Click on the Insert tab. Click on the top half of the Photo Album button.  

 In the window that appears, click on the button in the top left corner that says File/Disk… You 

will be choosing from pictures stored on your computer or removable disk.  

Presentation Templates: 
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 Another visual cliché. Templates force you to fit your original ideas into someone else‘s pre -

packaged mold. The templates often contain distracting backgrounds and poor color 

combinations. Select a good book on Web graphics and apply the same principles to your slides. 

Create your own distinctive look or use your company logo in a corner of the screen. 

Text-Heavy Slides: 

 Projected slides are a good medium for depicting an idea graphically or providing an overview. 

Slides are a poor medium for detail and reading. Avoid paragraphs, quotations and even 

complete sentences. Limit your slides to five lines of text and use words and phrases to make 

your points. The audience will be able to digest and retain key points more easily. Don‘t use your 

slides as speaker‘s notes or to simply project an outline of your presentation.  

The “Me” Paradigm: 

 Presenters often scan a table or graphical image directly from their existing print corporate 

material and include it in their slide show presentations. The results are almost always sub-

optimal. Print visuals are usually meant to be seen from 8-12 inches rather than viewed from 

several feet. Typically, these images are too small, too detailed and too textual for an effective 

visual presentation. The same is true for font size; 12-point font is adequate when the text is in 

front of you. In a slideshow, aim for a minimum of 40-point font. 

 Remember the audience and move the circle from ―me‖ to ―we.‖ Make certain all elements of 

any particular slide are large enough to be seen easily. Size really does matter. 

Reading: 

 A verbal presentation should focus on interactive speaking and listening, not reading by the 

speaker or the audience. The demands of spoken and written language differ significantly. 

Spoken language is shorter, less formal and more direct. Reading text ruins, a presentation. A 

related point has to do with handouts for the audience. One of your goals as a presenter is to 

capture and hold the audience‘s attention. If you distribute materials before your presentation, 

your audience will be reading the handouts rather than listening to you. Often, parts of an 

effective presentation depend on creating suspense to engage the audience. If the audience can 

read everything you‘re going to say, that element is lost. 

 

 

Faith in Technology:  

 You never know when an equipment malfunction or incompatible interfaces will force you to 

give your presentation on another computer. Be prepared by having a back-up of your 
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presentation on a CD-ROM. Better yet is a compact-flash memory card with an adapter for the 

PCMCIA slot in your notebook. With it, you can still make last-minute changes. It‘s also a good 

idea to prepare a few color transparencies of your key slides. In the worst -case scenario, none of 

the technology works and you have no visuals to present. You should still be able to give an 

excellent presentation if you focus on the message. Always familiarize yourself with the 

presentation, practice it and be ready to engage the audience regardless of the technology that is 

available. It‘s almost a lost art. 

 Joseph Sommerville has earned the title ―The Presentation Expert‖ for helping professionals 

design, develop and deliver more effective presentations. He is the principal of Peak 

Communication Performance, a Houston-based firm working worldwide to help professionals 

develop skills in strategic communication. 

3.4. The Effective PowerPoint Presentations 

Fonts- Select a single sans-serif font such as Arial or Helvetica. Avoid serif fonts such as Times New 

Roman or Palatino because these fonts are sometimes more difficult to read. 

o Use no font size smaller than 24 point. 

o Use the same font for all your headlines. 

o Select a font for body copy and another for headlines. 

o Use bold and different sizes of those fonts for captions and subheadings. 

o Add a fourth font for page numbers or as a secondary body font for sidebars. 

o Don‘t use more than four fonts in any one publication. 

o Clearly label each screen. Use a larger font (35-45 points) or different color for the title. 

o Use larger fonts to indicate importance. 

o Use different colors, sizes and styles (e.g., bold) for impact. 

o Avoid italicized fonts as these are difficult to read quickly. 

o Avoid long sentences. 

o Avoid abbreviations and acronyms. 

o Limit punctuation marks. 

o No more than 6-8 words per line 

o For bullet points, use the 6 x 6 Rule. One thought per line with no more than 6 words per line and no 

more than 6 lines per slide 

o Use dark text on light background or light text on dark background. However, dark backgrounds 

sometimes make it difficult for some people to read the text. 

o Do not use all caps except for titles. 
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o Put repeating elements (like page numbers) in the same location on each page of a multi -page 

document. To test the font, stand six feet from the monitor and see if you can read the slide  

Exercise and knowledge assessment 

Inserting a Transition  

You can configure your presentation to self-run by following the steps below:  

 Click on your first slide.  

 Click on the Transitions tab.  

 To the right, check the box next to After (uncheck On mouse click) and choose an amount of 

time (in seconds) you wish each slide changed. For class, let‘s pick 5.00.  

 To modify the type of slide transition (fade, dissolve, uncover, blinds, etc.)  

 click on the down arrow to the right of the most popular slide transitions.  

 Click on one to select it.  

 

 

 

To the right of the Transition to This Slide, you will see an effect option button. If you click on it, you 

can choose different ways for your transition to go.  

o For example, if I pick Shred under effect options I can choose whether I wanted strips or particles and 

also a direction in or out.  

In the Timing group, you will notice the duration spot where you set the amount of time it takes for the 

transition to complete (in seconds).  

Your slide can be altered no matter what transition you pick. You can make them shorter or longer 

depending on your needs. It is all about making it appealing. If you want the transition to last longer for 

your audience to fully absorb it then you would change the amount of time to longer.  

o You can type the number in or use the spinners.  When finished you can click Apply to All if you 

want.  

Action Buttons  

 Action buttons are built-in button shapes you can add to a presentation and set to link to another 

slide, play a sound, or perform some other action. When someone clicks or moves over the 
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button, the selected action will occur. Action buttons can do many of the same things as 

hyperlinks.  Action Button Exercise  

o Click on Slide 4.  

o Highlight Media Transfer Station.  

o Click on the Insert tab.  

o Click on the Action button in the Links Group.  

o The Action Settings dialog box will appear.  

o There will be two tabs mouse click or mouse over. They are the exact same thing 

except how you trigger the action.  

o Mouse Click is where you have to actually click the word or pictures that you 

linked.  

o Mouse Over is where you have to actually mouse over the word or pictures that 

you linked.  

o On the Mouse Click tab, click on the circle next to Hyperlink to: and select 

Slide… from the list. (Take note of all of the other things that you can link to 

from this list.)  

o A window will pop up asking what slide you want to hyperlink. All of the slides 

will be listed on the left. Click on the slide you want to link to. In this case, click 

on Slide 6, Advanced Classes.  

o Click OK.  

o Click OK on the Action Settings dialog box.  

o Your button will now link you directly to slide 6 the Advanced Classes.  

o Add an action to the same for the Laser Engraver and Vinyl Printer slides.  

o You can also use the action buttons to link back to the first slide, click to start the 

show, etc.  

 

 

 

 

 

Animation  

o Animation is useful for making individual objects (text or pictures) appear on your slide, 

one at a time. There are three different times animation can be used in a PowerPoint 
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which is entrance, emphasis and exit. You also have the ability to tell how long to wait 

between each effect option by using the delay. Duration will allow you to tell how long 

the animation 

 

 

 

3.5. Knowledge Assessment 

Project -1. Create Power document and present your class  

  Time 10 min only.  

o Open power point 2016 

o Create at list 10 silds  

o On one slide use only four bullets  

o Make font size for your title is 34 

o Make font size for your bullets is 28 

o Make font verdana  

Project-2. Exercise for home  

1.Adding More Content and Hyperlink to Web Address  

 Go to the home tab, then click on bottom half of New slide, and choose Title Only slide.  

 Type ―I have some many more questions. What do I need to know?‖ in the title box.  

 Center your title, resize, and/or make any changes as needed.  

 Insert a text box and type ―Visit The TechZone@Main on the first floor of the Main Library, call 

330-643-9145, or click here.‖  

 Change font size to 32 and center.  

 Highlight Click Here.  

 Click on the Insert tab and the click on Hyperlink  

 Click in the Address area and type http://www.akronlibrary.org/locations/main-

library/techzone-main  
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 Click OK.  

 Press F5 to run your show to see if it works.  

 Practice adding pictures to slides 2 and 3.  

 Continue to add animations to any of the slide for practice.  

2.Adding Content Exercise  

Type ―Things to do at the TechZone@Main‖ into the title area of the first slide.  

Click in subtitle and type By ―Your Name‖.  

Add a second slide by clicking on the Home tab.  

Click on the lower half of the New Slide button.  

Choose the Two Content layout.  

In the title box of this slide, type ―Public  

Computers‖  

In the left text box, type:  

o ―Use Office Products‖  

o ―Use the Internet‖  

o ―A limit of two hours a day.‖  

o ―Get help from staff.‖  
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PART FOUR   

4. How to Use Internet and Email? 

Course Outline 

 Introduction to Internet  

 Web browser 

 Search Engine  

 Download and upload  

 E-Mail  

 Creating e-Mail  

 Send and receive e- Mail  

Objectives  

 Understand how to internet  

 How to use different types of browsers  

 How to use google search Engine  

 How to use E-mail  

Pre-Required Resource 

 Computer LAB  

 Internet connection with high-speed  

4.1. Uses of internet 

 Communication 

 Research 

 Education 

 Financial Transaction 

 Real Time Updates 

 Leisure 

 Online Booking 

 Job Search 

 Blogging  

 Shopping so more  
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4.2. What is the Internet? 

―A means of connecting a computer to any other computer anywhere in the world via dedicated routers 

and servers. When two computers are connected over the Internet, they can send and receive all kinds of 

information such as text, graphics, voice, video, and computer programs‖. 

 Uses for the Internet:  

The Internet is used for many things such as e-mail, social networking, job-hunting, getting the latest 

news, research, listening to music, watching videos, getting driving directions, reading online books and 

so much more. 
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4.3. COMMON TERMS YOU MIGHT HEAR AND WHAT THEY MEAN:  

BROWSER: - 

o Is a free software package or mobile app that lets you view web pages, graphics, and 

most online content. The most popular web browsers include Chrome, Firefox, 

Microsoft Edge, and Safari, but there are many others. (https://www.lifewire.com/top-

internet-terms-for-beginners-2483381)  

WEBPAGE: - 

o Is what you see in your browser when you are on the internet. Think of the webpage as a 

page in a magazine. You may see text, photos, images, diagrams, links, advertisements 

and more on any page you view. (https://www.lifewire.com/top-internet-terms-for-

beginners-2483381)  

HTTP: -  

o Is the protocol used to request and transmit files over the Internet or other computer? 

URL:- 

o ―Uniform Resource Locator‖. In other words, the web address of internet pages and 

files. The URL tells the browser exactly where to find the page. For example, 

www.akronlibrary.org is the URL or web address to get to the library‘s website.  

*.com signifies the part of the URL that identifies what exactly that site is part of i.e., institution, 

government, business, etc.  

o . com: generally, for commercial businesses  

o . net: network providers  

o . mil: military organizations  

o . gov: government organizations  

o . edu: educational organizations  

o . org: non-profit organizations  

 

 

 

 

 

file:///C:/Users/HP/Downloads/-
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4.4. GETTING STARTED USING GOOGLE CHROME  

What is Google?  

Google is the most popular search engine on the Internet. A search engine is a program that searches for 

items online that correspond to keywords or characters specified by internet users. Google is easy to use, 

and also more effective than the average search engine, making it easier to find what you are looking 

for. Google is also home to a variety of features such as Google Maps, Google Drive, Google Docs, 

Images, Gmail, Calendar, Translate, and much more. 

 SEARCHING THE WORLD WIDE WEB  

To begin searching the World Wide Web (aka the Internet) you must launch a web browser. There are 

many different web browsers to choose from and it is up to personal preference on which one you 

choose.  

In a recent online article, the top ten web browsers for 2017 are: 

 

 

4.5. PERFORMING A SEARCH USING GOOGLE CHROME  

Let‘s visit Google:  

 Type google.com in the address bar.  

 in Chrome, type your search terms into the address bar, or go Google.com in your web browser. 

From there, you can search for anything you would like more information about. Just type your 

search terms in the search bar, then click the Google Search button or press Enter on your 

keyboard.  
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After you type search terms into search bar, you will see a list of relevant websites (also called search 

results), that match your search. If you see a site that interests you, simply click the link to open it. Place 

your mouse pointer over the text (Link) and you will see the mouse pointer turns into a hand icon. Click 

on it. If the site doesn't have what you need, click on the Back button at the top of the browser window 

to return to the results page to look for more options.  

 Click in the search box and type recipes.  

  A drop box will appear below with suggestions of other search terms. Feel free to click on one if 

it matches what you‘re looking for.  

  Hit the Enter key or click on the Google Search button to conduct the search.  One-page listing 

is usually four to five lines long. Some information is provided to give you a small glimpse of 

what you can find on that page. The words in blue are the page‘s title and direct link. The two 

lines of black text under that is a quote from the page in which they found your search term. The 

green text is the URL (or address) of that page. Notice that your search term is highlighted in 

bold. 

4.6. Web browsers 

 Software programs that access web‘s rich content 

 www portion of the Internet  

 Popular web browsers  

 Microsoft‘s Internet Explorer 

 Google chrome 

 Mozilla‘s Firefox 

 Apple‘s Safari 

 Opera Software‘s Opera, etc 

http://zeendo.com/info/wp-content/uploads/2012/06/top-best-browsers.jpg
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Browsers are the easiest way of finding the information you need. Here you can find a list of the main 

browsers found today and their characteristics 

 lists the most popular browsers as follow in terms of market share: 

 Google Chrome (61.36 %) 

 Mozilla Firefox (23.6 %) 

 Internet Explorer (8.0%) 

 Safari (3.7 %) 

 Opera (1.6 %) 

These were the data known as of December 2014, with Google Chrome as the main browser today, and 

it shows how statistics have changed throughout the years 

Internet Explorer 

 

 

Saving a 

picture 

from a 

website. 
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Chrome 

 Launched by Google in 2008, Chrome was meant to rethink browsing completely. It is the most 

used browser today, and its popularity continues to grow, as it has lived up to the users‘ 

expectations. Chrome was the first browser to introduce tab isolation and one box for both 

addresses and searches, and it started as a faster and cleaner browser 

Safari 

 Apple‘s Safari was initially developed for Mac OS, but it was later introduced to Windows (XP, 

Vista or 7). It is the default browser for Mac, but it doesn‘t rank very high in number of users.  

4.7. Search Engines 

Search engines help locate more specific information on a given topic 

 Google (www.google.com) 

 Yahoo! (www.yahoo.com) 

 MSN (www.msn.com)  

 collection of the best in news, sports, entertainment, money, weather, travel, health, and lifestyle, 

combined with Outlook 

 Search engine which used to sign up and in Hotmail 

 AltaVista (www.altavista.com) 

 Ask.com (www.ask.com) 

 Bing(www.bing.com) 

https://www.google.com/intl/en/chrome/browser/features.html
https://www.google.com/intl/en/chrome/browser/
http://www.apple.com/safari/
http://www.apple.com/safari/download/
http://www.google.com/
http://www.yahoo.com/
http://www.msn.com/
http://www.altavista.com/
http://www.ask.com/
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4.8. Downloading and uploading 

 Downloading document with the following format 

  pdf  

  ppt  

  Doc 

 Save.net etc…  

 Convert pdf document to word doc on line or convert word to pdf doc online. Or download  

 Quick PDF Converter Suite 

 Quick Word to Pdf Converter and other converter software 

 Uploading  

 uploading vidio to google through gmail 

 uploading picture to google through gmail 

 

4.9. E-Mail 

What is E-mail?  

 Electronic mail – a message sent from one computer to another. Message typically contains text, 

but can also contain files, images, or music  

 A fast, easy, and typically inexpensive way to communicate with family, friends, and colleagues.  

Advantages of e-mail  

 There are no postage costs.  

 It is typically easy, quick, and reliable.  

 You typically don‘t have to wait long for a response from the recipient.  If your mail is not 

delivered for some reason, you usually receive notification rather quickly. This gives you the 

opportunity to try to send the message again.  

Disadvantages of e-mail  

 Junk mail, aka Spam. Unsolicited e-mail messages that are sent in huge numbers and clog your 

e-mail box.  
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Tips: for creating an e -mail username and password 

 Create some things unique but make sure that you can remember them easily 

 Use a combination of letters and numbers in your username and password 

 Try to incorporate numbers within a word rather than typing a word or name followed by a string 

of numbers. This make it more difficult for hackers and spammers to track down your account 

information 

  Some e- providers require that your username and password be a certain length of characters 

 Be aware of your use of upper/lower case letters and numbers in your password.  

 

How Do I Get an E-mail Account?  

 If you pay for Internet service in your home (e.g. AT&T, RoadRunner, AOL, Juno, MSN) you 

get an e-mail account(s) when you subscribe. 

  If you don‘t have a computer, you can go to a web site on the Internet that offers free e -mail 

accounts. (e.g. Gmail, Yahoo! Mail and Hotmail, or see Appendix A for a list of other free e-

mail web sites.) This class will demonstrate the Gmail service available at gmail.com  

Yahoo e-Mail 

Getting to Yahoo Mail 

o Type www.yahoo.com.au into the address bar of your browser. This will take you to the Yahoo site  

Note: the address will appear as http://au.yahoo.com 

http://au.yahoo.com/
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Creating an Account 

 

 

 

If you have an 

account, type your 

ID and password in 

here and then click 

the ―Sign In‖ button 

If you do NOT 

have an account, 

click on the 

“Create New 

Account” button 

Make sure you 

have the ―Stay 

signed in‖ box 

UNCHECKED – 

especially if you 

are using a public 

computer 

Tip: -  

1. Use the TAB key on the keyboard to 

move to the next box – this way you 

will not miss anything 

2. Type in your, in the next box, type 

your last name: Tip: for security 

reasons do not use your real 
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It is possible that the name you have 

chosen may be unavailable 

If it is not available you can either: 

a) choose one of the suggested  

     names by clicking on the name  

     or  

b) try typing another name  

 Tip: choose carefully because this will be 

the name of your email address 

Click the “Check” button again until you 

find an available name 
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Check inbox  
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4.10. Creating an e-mail  
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4.11. Sending an email 

 

Settings and Sign Out 
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Let‘s Sign up for an Account 

 

Log onto any one of the free e-mail services available on the Internet. The examples in this handout will 

illustrate the Gmail Service.  You can access this account on any computer that has Internet access by 

connecting to the web site gmail.com  

1. Connect to the Internet.  

2. Go to gmail.com  

3. Look for the button or link that directs you to create a new account.  

4. Create a unique username and password for your account. Complete additional 

registration information as required.  

Please make note of your username, password and e-mail address in the space below and bring this 

information with you to E-mail 
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Sign in to Your Account 

1. Make your connection to the Internet as you normally would.  

2. Go to the e-mail provider‘s web site (e.g. gmail.com).  

3. Enter your username, or e-mail address on the first screen, and click ―Next‖  

4. Enter your password on the next screen, and then click ―Next.‖  
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NOTE: Some Internet services (like free web e-mail) will offer to ―remember your ID on this 

computer” or “stay signed in”. Do not select this option if the computer you are using is in a very 

public place and could potentially be used my several people (e.g. a public library). This could 

make your account more vulnerable to someone trying to gain access to it and your personal 

information. 

4.12. Knowledge Assessment 

Project-1. Creating E-mail 

o create e-mail using Gmail and yahoo present to class 

 Steps by step how to create  

 How to send and receive message 

 How to send file (attach document) 

 How to CC to your friends 

o Project 2 Create group e-mail  

 send and receive file each other. 

 Search file by date 

4.13. Appendix: 
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What you will need to search the Internet:  

1. A computer with an Internet connection. The connection comes from an ISP or Internet 

Service Provider. ISPs are usually phone or cable companies that charge you a monthly fee for 

Internet access. Examples of local ISPs are: Time Warner Cable, Dish Network, Verizon, 

Earthlink, Comcast.or AT&T.  

2. There are several types of connections to choose from. You will need to decide which one is 

best for you. Each one comes with a different speed and along with that, a different cost. For 

example, if you are going to be downloading music or streaming videos you will need a fast 

connection.  

3.  DSL (digital subscriber line): a connection through telephone wires using DSL modem 

sending digital data. This does not tie up your phone line. Not available in many areas.  

4.  Cable: a connection through a cable modem using cable wires. You do not have to have cable 

television service.  

5. Satellite: a connection through a satellite. Can be affected by weather.  

6. Wireless: the computer connects to a router without using wires. Your computer sends out a 

radio signal searching for service. Once a signal is found a connection is made. (Note: In order 

to use the computer‘s wireless feature you must have an ISP.)  

7.  3G and 4G: devices connect to the internet wirelessly through your provider‘s network. Used 

for devices such as smart phones, tablets and laptops when there is not a wireless connection.  

8. Hardware: The primary piece of hardware that you need besides your computer is a Modem. 

The modem is usually provided by your ISP provider and depends on the type of Internet 

connection that you have chosen. If you have several computers to connect to the same Internet 

connection you will need a router. A router can be wireless or hard wired with an Ethernet 

cable.  

9.  Web browser software: A program that allows your computer to search the Internet. Popular 

web browsers include Google Chrome, Firefox, Safari, and Internet Explorer 

10. Anti-virus software: A program that will help defend your computer against harmful viruses 

that can damage your hard drive. There are many different anti-virus programs some of which 

are free. You can visit www.download.cnet.com to search for different types of anti -virus 

software. Be sure to narrow your search results to ―Free‖ to find software for no charge.  
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5. (Optional) Plug-In software: Plug-in applications are programs that can easily be installed and 

used as part of your Web browser. You don‘t need plug-in software to surf the web, but you won‘t 

have full functionality. Here are the most common you will need: Java Virtual Machine, Adobe 

Flash Player, Adobe Shockwave Player, Windows Media Player, Real Audio Player, and Apple 

Quick Time. These plug-ins allow you to see interactive pictures and menus, watch videos, hear 

sounds, and play games. 

 

 

 

SO MANY THANKS    

 

Practice Again and Again Make Perfect  


